[esx] and [fx-server] emotes v4:


hello everyone first and all thank too @Jonathan D @ Gannon for the nice gui menu and 80% of the code , i hope its okey too release this of curse all credit going too him

credit too @Shuzu also <3

@vegnagun2017 i only put more emotes in too this and make the code too a separate menu
and redesigned the menu a little

this is a great menu with easy configurely emotes thanks : Jonathan D @ Gannon

1: you can change name on emotes too what ever
2: you can redesign everything in the code , like the menu
3: you can simpel just do what you want too do,

for more emotes link emotes:

ops: i forgot you open the menu with f6
and change key Menu.keyOpenMenu = 167 – F6 too what ever you want from this link

installation guide:

[fx] just put the folder too the resources folder
[esx] just put it inside resources/[esx] , btw this is not tested with vrp but relly sure on it will work

any problems then just come and ask for the help <3

i know my english is bad , but that how the life is for me :open_mouth:

download her: [dk] versionFivemEmotesV1.zip (4.3 KB)

download her [eng] version; FivemEmotesV1.zip (4.2 KB)

picture below


btw the police menu is not there its something i maked for my own server and this is danish version of it

cancel the emote

press w or a or s or d , if i added more button then you will find out xD


Sweet! Going to check this out now :smiley:


Is it a menu? Do we get screen shots :smiley:


It works great! Any idea why it may stop working after a while? If I back out of the game and come back it starts back working.


if you press any of this button:;

w or a or s or d , cant remember more but then you cancel the emote


I understand that. What i’m saying is after a while of gameplay when you press f6 the menu does not come up anymore. I had to back out from the game and rejoin for the menu to start working again.


okey if more ppl report that issue i will go and take look on it :slight_smile:


Getting the exact same issue. People tend to lose the option to open the menu after some time after joining.


Any luck figuring out whats causing this issue? I really like this script when it works, I hate to go look for another one.


i dont get this issue so its hard too findout i will check the code today and try rewritte whole stuff and give you a new version


btw what system do you use anyway ? esx or vrp or you own or fx or =?


Just an fx server no vrp. It does have essentialmode on it. When I start the server it works fine for about 5min then nothing. I can log into rcon and restart the resource and it starts back working for a bit, but then quits again.


hmm wierd cause i just tryede only setup fx with essentialmode and i dont get the problem ,


can you try this version its on danish i will translate for you if it work can you test ?

emotes.zip (5.1 KB)


I’ll try it. It will be tomorrow before I can test it. Thanks


I can’t even get that one to work for some reason.


try change the folder name too gcinteraction plz


Nope no luck with that either.


last chance can you try this gcInteraction.zip (5.7 KB)


remember clear your cash