Es_admin2 commands not working


To receive support, please fill out the following template, and remove this top text.

GTA V version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? Win10
Did you try to delete caches.xml and try again? Yes (multiple times)
Error screenshot (if any)
Here is the specific error I have been getting:> kick 1 test
Error running call reference function for resource essentialmode: citizen:/scripting/lua/scheduler.lua:348: server/main.lua:212: attempt to index a nil value (field ‘?’)
stack traceback:
server/main.lua:212: in upvalue 'ref’
citizen:/scripting/lua/scheduler.lua:334: in function citizen:/scripting/lua/scheduler.lua:333
[C]: in function 'xpcall’
citizen:/scripting/lua/scheduler.lua:333: in function citizen:/scripting/lua/scheduler.lua:332
stack traceback:
[C]: in function 'error’
citizen:/scripting/lua/scheduler.lua:348: in function citizen:/scripting/lua/scheduler.lua:319

System specifications Running on host
What did you do to get this issue? Use any es_admin2 command via console or in game
What server did you get this issue on? My own private server
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


got same problem when i tried yesterday :confused:


This is not a technical support issue. This should be posted on the original thread where you got the resource.

moved to: #development:scripts


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.