Error while trying to setup FiveM: Downloading of https://runtime.fivem.net/client/prod/bootstrap/CitizenFX.exe.xz 19 failed with Curlcode 0x10


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?:1.0.1493.0

Up to date?:Yes

Legit or Pirate copy?:Legit

Steam/CD/Social Club?:Steam

Windows version?:10 pro

Did you try to delete caches.xml and try again?:Yes

Error screenshot (if any):https://imgur.com/a/3uvbBz2

System specifications GeForce750ti AMD PhenomIIB55 8Gb 64bit

**What did you do to get this issue?**While Trying to install FiveM

**What server did you get this issue on?**none

CitizenFX.log file:[Game]
IVPath=D:\Steam\steamapps\common\Grand Theft Auto V
this is all i get I am not sure how to upload it if i even can.

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot:https://imgur.com/a/6zyZV4n
:https://imgur.com/a/w2n7HDE

GTA V/update/x64/dlcpacks screenshothttps://imgur.com/a/uS7CcPH
:https://imgur.com/a/b0KSfK3

Filepath to FiveM folder:https://imgur.com/a/Jpha0jI

FiveM client folder screenshot:https://imgur.com/a/zB9QoRK
I believe this is what you mean please let me know if i am wrong.

Did you try to disable/uninstall your Anti-virus?:Yes

Also add what you already tried so far:I have tried restarting my pc, Deleting FiveM and reinstalling, redownloading GTA5(Takes me atleast 3-4 days each time, very annoying), Verifying game files via steam, tried to manually download files. Once in a while if i just spam click the FiveM.exe it will open and start installing but gives me another error:https://imgur.com/a/kdJHmZj
Thank you for taking the time to read this/ and or trying to help me. Not gonna lie these errors are very very irritating.


#2

While reading over i noticed i messed up I thought that the CitizenFX was a completly different folder than what i thought, There is no CitizenFX log the only thing i have is this:https://imgur.com/a/FfeGI4m


#3

I found this post by searching the forums. It really does help to have a look at the forums before reporting an error in technical support. Let me know how this method works.


#4

Sadly it did not work. I am still getting the same error.


#5

I wonder, if it takes 3-4 days to install GTA V, then is it your internet that’s the problem. Could you do a quick speed test on speedtest.net and we’ll see if that’s the issue. I have a 0.7MB/s connection and it takes me 24 hours to install GTA V.


#6

Sorry for the late response, I ended up just factory resetting my pc, GTA is about 30min away from being done then on to see if FiveM will finally work. Not sure why it takes me almost 3 days to download the game though here is the speed test https://imgur.com/a/o9YQQip. Wish me luck!


#7

No wonder it takes 3 days, that’s quite a bad score. I assume then it’s just your connection so it can’t grab the file.
Contact your isp and see if there is an upgrade available. That is around 0.2 mbytes a second.


#8

Well, I know i have bad internet lol that is no surprise, Right now it is installing FiveM with no problems so far. BTW when i ran that speed test GTA was downloading.


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.