Error when launching FiveM


#1

GTA V version? Not sure how to find this, but I know for a fact that it is up-to-date.
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam.
Windows version? Win 10 up-to-date
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) see below
System specifications i7 7700k, 16 GB RAM, 1070, 850w PSU, 1tb WD Blue, 250GB SSD
What did you do to get this issue? First time installing. I have to spam open the program to begin with because I get this error: (https://gyazo.com/7f1533dac83cbb7293d9ea67a8edd507). Once it FINALLY opens, it asks for me to login to Social Club. When I login, it brings me to this error: (https://gyazo.com/18742478d8fb353a509e50d10702d13a) which is where I get stuck.
What server did you get this issue on? N/A. Happens when launching FiveM.
CitizenFX.log file https://gyazo.com/87986fc9c6551fe67122353c451d5256

If an issue with starting:
GTA V folder screenshot https://gyazo.com/d60ab3d154695a677fdb19dff6666635
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/26a74ee0e9c72bf9c4a86bf926f9222d
Filepath to FiveM folder C:\Users\Casey\Desktop\FiveM
FiveM client folder screenshot https://gyazo.com/f32eab4f5ffab66c88fe876e0f37b5d0 , https://gyazo.com/e02403c8b83210f66b1d01aa87b43e4b
Did you try to disable/uninstall your Anti-virus? Yes. I disabled Win Firewall, Win Defender, and Malwarebytes

UPDATE

I fixed it. It took me ~6 hours of trying different things, but I fixed it.
Not exactly sure how I did it, as I did a few things at the same time before it worked.

FIrst, I installed Adobe Flash Player and Microsoft XNA Framework (My thought process was to match my programs list with my buddies, who had FiveM working. I was almost positive neither of these would make a difference, but I was desperate).

Second, I deleted EVERYTHING FiveM related that I could find. Then, I looked where FiveM was installed on my buddies computer, which was “…\AppData\local\FiveM”. I navigated there (C:\users\yourusername\AppData\Local). Once there, I created the FiveM folder called “FiveM” (without quotations of course). I downloaded the FiveM installer, and moved it to the folder I had just created. I ran the installer once moved, and it worked. NO MORE ERRORS!!

Like I said, I AM NOT SURE WHAT FIXED IT. If I had to bet on it, though, it was most likely creating the FiveM folder manually in the “…\AppData\local” folder.

I hope this helps somebody.


#2

I fixed it. It took me ~6 hours of trying different things, but I fixed it.
Not exactly sure how I did it, as I did a few things at the same time before it worked.

FIrst, I installed Adobe Flash Player and Microsoft XNA Framework (My thought process was to match my programs list with my buddies, who had FiveM working. I was almost positive neither of these would make a difference, but I was desperate).

Second, I deleted EVERYTHING FiveM related that I could find. Then, I looked where FiveM was installed on my buddies computer, which was “…\AppData\local\FiveM”. I navigated there (C:\users\yourusername\AppData\Local). Once there, I created the FiveM folder called “FiveM” (without quotations of course). I downloaded the FiveM installer, and moved it to the folder I had just created. I ran the installer once moved, and it worked. NO MORE ERRORS!!

Like I said, I AM NOT SURE WHAT FIXED IT. If I had to bet on it though, it was most likely creating the FiveM folder manually in the “…\AppData\local” folder.

I hope this helps somebody.

This can be closed.


#3

This is more likely some invasive antivirus software preventing FiveM from automatically having installed in %localappdata%, instead performing some aggressive sandboxing.


#4

I’m almost positive it cannot be. I had Malwarebytes installed. That is it. I use Windows Defender otherwise. I uninstalled Malwarebytes and that didn’t work. So I kept it uninstalled and completely disabled Windows Defender and Windows Firewall. Still wouldn’t install. I wish I could figure out what the problem was. Although I spent so much time attempting to fix it I’m not sure I’d get an satisfaction from knowing the problem lol.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.