ERROR king-mango-pip

help
error

#1

I get a launch error after the Rockstar verification screen, and the screen goes black ( like it’s about to start the game )
but it crashes and this pops up.

GTA V version?
Uhmm… The latest…
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
10
Did you try to delete caches.xml and try again?
Never entered a server to get any cache files so…
Error screenshot (if any)
1

System specifications
Intel® HD Graphics 3000
AMD Radeon HD 6900M Series
1

What did you do to get this issue?
New User, first day installing this

What server did you get this issue on?
NONE

CitizenFX.log file
.dmp files/report IDs

GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder

FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Don’t have Anti-virus

Also add what you already tried so far.
Tried reinstalling, Updating drivers, Downloaded “Source SDK Base 2007” on steam…

Yes there was a similar Technical support post a while ago, but nobody fixed the issue or helped and the post was closed. I’m re-posting this issue so that we can resolve this once and for all.


#2

It is imperative that you complete the support template


#3

Just Updated the post :+1:


#4

Update your graphics drivers. This might not help, however, as at least certain AMD mobile graphics setups won’t work with the main menu. :confused:


#5

This topic was automatically closed 29 days after the last reply. New replies are no longer allowed.