Error generating ROS entitlement token


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Home KB4058043
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
image
System specifications
Graphics Card: Geforce GTX 750 Ti
RAM: 8.00 GB
Processor: AMD FX 6300 Six Core
ACPI x64 Based PC
What did you do to get this issue?
Nothing, just happened on first start
What server did you get this issue on? None
CitizenFX.log file None created
.dmp files/report IDs None

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
D:\FiveM
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes

Also add what you already tried so far:

Deleted all of the files, originally getting error 35, fixed that then i had a patch error fixed that but then this happened…


#2

I deleted CitizenFX in %appdata% and it fixed it…


#3

i tried that and it still doesnt work same error


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.