Error generating ROS entitlement token: 10 (schannel: failed to receive handshake, SSL/TLS connection failed)


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
build 1365 online 1.43

Up to date?
yes

Legit or Pirate copy?
legit

Steam/CD/Social Club?
steam

Windows version?
Windows 10

Did you try to delete caches.xml and try again?
yes

Error screenshot (if any)

System specifications

What did you do to get this issue?
I stopped playing for an hour

What server did you get this issue on?
I cannot even get onto a server

CitizenFX.log file

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 234] NvNode claims ShadowPlay is disabled, bailing out.
[ 328] Initialized system mapping!
[ 563] CitizenFX Steam child starting - command line: “C:\FiveM\FiveM.exe”
[ 891] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1109] NvNode claims ShadowPlay is disabled, bailing out.
[ 1219] Initialized system mapping!
[ 1500] CitizenFX Steam child starting - command line: “C:\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:10744
[ 1500] Initializing Steam parent.
[ 1594] Initializing Steam parent: Steam’s running.
[ 1641] Initializing Steam parent: Initializing presence.
[ 1641] Initializing Steam parent: Attempting to run processes.
[ 1719] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1766] hello from “C:\FiveM\FiveM.exe”
[ 1844] Got ros:legit process - pid 10900
[ 1953] NvNode claims ShadowPlay is disabled, bailing out.
[ 1984] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 2031] Initialized system mapping!
[ 2109] CitizenFX Steam child starting - command line: “C:\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:10744
[ 2109] game parent PID: 10744
[ 2109] waiting for process to exit…
[ 2203] NvNode claims ShadowPlay is disabled, bailing out.
[ 2297] Initialized system mapping!
[ 2594] hello from “C:\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:legit --parent_pid=10744 “D:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 86219] process exited with 214524624!

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 203] NvNode claims ShadowPlay is disabled, bailing out.
[ 297] Initialized system mapping!
[ 547] CitizenFX Steam child starting - command line: “C:\FiveM\FiveM.exe”
[ 860] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1078] NvNode claims ShadowPlay is disabled, bailing out.
[ 1188] Initialized system mapping!
[ 1469] CitizenFX Steam child starting - command line: “C:\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:6212
[ 1469] Initializing Steam parent.
[ 1563] Initializing Steam parent: Steam’s running.
[ 1610] Initializing Steam parent: Initializing presence.
[ 1610] Initializing Steam parent: Attempting to run processes.
[ 1719] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1735] hello from “C:\FiveM\FiveM.exe”
[ 1813] Got ros:legit process - pid 4896
[ 1938] NvNode claims ShadowPlay is disabled, bailing out.
[ 1938] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 2016] Initialized system mapping!
[ 2110] CitizenFX Steam child starting - command line: “C:\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:6212
[ 2110] game parent PID: 6212
[ 2110] waiting for process to exit…
[ 2172] NvNode claims ShadowPlay is disabled, bailing out.
[ 2266] Initialized system mapping!
[ 2547] hello from “C:\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:legit --parent_pid=6212 “D:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 23813] EndpointMapper::HandleRequest: POST /ros/login
[ 24219] EndpointMapper::HandleRequest: POST /ros/validate
[ 24375] GlobalError: Error generating ROS entitlement token: 10 (schannel: failed to receive handshake, SSL/TLS connection failed)
[ 24625] process exited with 221319648!

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\FiveM

FiveM client folder screenshot
It’s in previous screenshots of the errors

Did you try to disable/uninstall your Anti-virus?
I don’t have Anti-virus or firewalls

Also add what you already tried so far.
I have reinstalled GTAV and fivem. I had to go into safemode to even reinstall fivem. I have made no changes to my computer. I literally closed fivem after using it for a full day straight and an hour later it wouldn’t work. I’ve looked over a few threads for error 35’s and the other one regarding this same Issue and nothing works.


#2

I just subscribed to a VPN and I was able to connect no problem. What is wrong? I shouldn’t need a VPN to connect. I’ve been able to connect just fine


#3

I’d argue your ISP is doing some broken attempt at TLS interception, or other routing issues are going on.