[ERROR] fivem won't start "Fivem needs to update game cache"



To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.41
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social club
Windows version? Windows 10
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Hi i have problem with launching fivem. When i start fivem, it shows me that error “Fivem need to update game cache”.
I’ve tried to fix this for 2 days but nothing work.

Also add what you already tried so far.

Thanks for help!


Remove the following files form your GTA V folder:
dinput8.dll and OpenIV.asi

Also make sure all your GTA V files (also the dlcpacks) are not modified (for example: don’t modify any RPF files using OpenIV).

If all that doesn’t work try verifying your GTA V game files and/or re-installing GTA V completely, after that don’t modify anything inside your GTA V folder and try to run FiveM again.


thanks for help but it doesn’t work too


After trying ALL those steps I listed before, have you tried deleting your fivem caches?


yes i did but i didn’t reinstall gta 5 'cause i installed it just 2 days ago


Have you tried verifying your game files? Because I see you have a mods folder which to me indicates you modified at least something after installing your GTA V, if anything modified the original game files (intentional or unintentional, doesn’t matter) then your FiveM might not run.


yes i did. i think it now will work because i am downloading 800mb update.
Thanks for ur help
I appreciate it


You need a clean GTA V installation in order to run FiveM, your installation folder contains modifications which shouldn’t be there which indicates you either used modifications in the past or you are trying to use them right now.

Please remove your modifications and/or re-install GTA V in order to make sure you have a clean installation.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.