ERROR 35 Unknown Error (0x80092012) while trying to install for the first time

help
#1

GTA V version? Latest update
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 latest update
Did you try to delete caches.xml and try again? Yes (if you mean cache.dat)
Error screenshot (if any)
ScreenShot 1
error%201
Screenshot 2
error%202
Screenshot 3
error%203
Screenshot 4
error%204

System specifications i5 8600k 3.60ghz 16gb Ram and 1660ti
What did you do to get this issue? I double clicked the install file for FiveM and it gave me an error (screenshot 1) then I tried to spam open it without closing the error and got (screenshot 2) then after it said I had to download cache for the client (screenshot 3) I got the final error (screenshot 4)
CitizenFX.log file CitizenFX.log (238 Bytes)

.dmp files/report IDs
FiveM.exe (2.6 MB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder Desktop/FiveM/FiveM.exe
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

I’ve tried deleting the install .exe file I downloaded and everything related to FiveM in my computer and tried to install again, also spammed install to try to install it.
Disabled firewall and antivirus.
Tried a fix for Net Framework that came up in another topic.
Restarted PC.
Checked the cache of GTA V and also resinstalled GTA V.
I might not remember everything but If someone mentions something I did I will let you know.

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

I fixed it by disabling my firewall again as I had before, and installing .net framework 4.8 and adding a special permission on my antivirus instead of disabling it.