Endlessly loading on American Dream RP


#1

GTA V version? 1.0.1604.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 1803
Did you try to delete caches.xml and try again? Yes.
Error screenshot (if any)
System specifications Titan XP, i7 6700, 16 gb ram.
What did you do to get this issue? Attempted to join server
What server did you get this issue on? American Dream RP
CitizenFX.log fileCitizenFX.log.1 (198.0 KB)

.dmp files/report IDs

The other night I changed my graphics into full screen mode, and it froze my entire PC. A few minutes later, it came back to life and Norton had gone off and deleted FiveM, saying that it was behaving suspiciously. After rigorous attempts to reinstall FiveM, I finally got it working. It was hard to reinstall because it would say something like “input8.dll is not designed to run on windows”. It did that for multiple files. I attempted to join American Dream Rp, and I would load in to the loading screen and it would just endlessly load. I have attached a screenshot of it.

I have uninstalled and reinstalled FiveM multiple times, cleared my cache multiple times, and reinstalled GTA V and verified GTA V. Nothing.
The weirdest thing is that I can join other servers as well.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

so its from the server…


#4

Please ask the server owners / admins if its only an issue with this server.


#5

Well, that was my thought as well. I know the admins and owner so it’s pretty easy to get in contact with them.
We got in a call and they checked the SQL database to see if something may have been wrong there. Nothing.
Keep in mind, it’s a popular server so throughout all of this there were 31-32 players.

The picture that I attached is the final part of loading. There is a small part before that where it is just the logo, without the menus on the bottom left.
We got in a call, and they checked the logs as I joined. It showed me joining, but whenever I got to the final part, it said that I had left the server.


#6

I don’t know if these will be of use, but these to files update everytime I try and join the server and they actually mention the server’s ip address.

error-pickup (282 Bytes)
crashometry (291 Bytes)


#7

Sorry for the bump. I am going to try a system reset today. Before I do, I want to make sure no one else has any ideas.


closed #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.