Emergency Uniform Packs|Client/Server Sided Testing!|Stabilized|Easy Install! UPDATE 2.0

eup

#428

Has anyone got serve and rescue into the server side menu yet?


#429

Yeah, This happens to me too, I don’t think this works anymore.


#430

That was because the game didn’t understand you purchased a subscription yet. You need to allow it 6 hours.


#431

ok but it wont work … what can i do?


#432

when you wear vest . and if you far away from other players. there is a problem.


#433

Great Job Aidan, Great EUP Pack!!


#434

push (20 char) (20 Char)


#435

I put EUP in my server, and when I use the menu, the outfits are just random stuff.


#436

Need ECA to run the outfits :confused:


#437

Aiden* Atleast spell my name right Raf.


#438

Thats just a EUP Optimization Issue, nothing anyone can do as of now


#439

That’s kinda stupid that you need to pay for something that’s on forms.


#440

Nothing I can do about it. Sorry :confused:


#441

image

Here’s a screenshot I got while using EUP!


#442

For those that do are not patreons of the CitizenFX Collective, client side works wonderfully. I used it on my server and required all my members to have it installed into their game. It’s wildly simple to do. Just replace a single file. No need for OpenIV. Just open a folder and replace a file.

Disclaimer: Make a backup of the file you replaced in case you ever need to reinstall FiveM or actually want to go online.


#443

If I wanted to add something like this: https://www.lcpdfr.com/files/file/20723-eup-replacement-belt-holsters-v10/

how would I do it?

I have already tried opening the dlc.rpf in openIV and going to the correct locations, then dragging and dropping the files. After that I archive fixed it to encrypt it but when I try to load in to a server it says corrupt files.