ELS Crashes FiveM Client on one pc but not the other

help
mods
els

#1

ELS Crashes on one Computer and not the other…???
More below…

**GTA V version? 1.0 with the 1.07 update and all latest RockStar updates
**Up to date? yes
**Legit or Pirate copy? Legit
**Steam/CD/Social Club? Social Club
**Windows version? 7 and 8
**Did you try to delete caches.xml and try again? Yes, many times
**Error screenshot (if any) FiveM Client Has Stopped Working
**System specifications Windows 7 and Windows 8 Both with high end processors and graphics cards
**What did you do to get this issue? I installed ELS on both PC’s but only one works
**What server did you get this issue on? GTSEC GTA5 Server (PRIVATE) “”(NOTE) This server is not listed, it is a private server""
**CitizenFX.log file N/A
**.dmp files/report IDs N/A

I have installed ELS on two computers both running up to date and legit copies of GTA 5 and FiveM Client. One PC is running windows 7 and one is running windows 8. Both computers are running the same exact copy of every file. Both have GTA5, ELS, LSPDFR and Mapeditor. Both have several scripts and plugins. The windows 7 computer runs FiveM and connects to the private server just fine with ELS installed and works perfectly but the Windows 8 PC FiveM Client crashes at the end of the FiveM loading screen. Both computers are running the same version of everything and both computers have firewall and antivirus exceptions to FiveM CLient and the application data folders. Any help would be appreciated as I know FiveM doesn’t officially support ELS but if it’s working on one machine and several other servers and people’s machines everywhere why am I having such an issue with this windows 8 PC?

**Filepath to FiveM folder Desktop\FiveM Client
**Did you try to disable/uninstall your Anti-virus? Yes

What I"ve already tried so far: Delete Cache folders on Client and Server side, Uninstall and re-install GTA5 and FiveM, update both GTA5 and FiveM as well as the server, Run as Admin(It didn’t let me try that), copying files from the working one directly into the one that doesn’t work(ELS files, Scripts folder, Plugins Folder and both Directories), Change the installation area of ELS in the FiveM client, Various Install methods for Client.


#2

this.

also please use Windows 10, Windows 7 is not guaranteed to work with FiveM


#3

Windows 7 is working fine with it, but windows 8 is the problem machine.

Windows 7 FiveM Client runs ELS but windows 8 FiveM Client crashes after loading.

I appreciate your reply though


#4

Same happend to me except both pc’s run windows 10 and one works with els and one doesnt


#5

Yea, It’s extremely frustrating because everything between the two are exactly identical except for my OS’s. Hopefully someone will be kind enough to provide some assistance on this matter?


#6

U might wanna check it could possibly be a messed up Els xml have u tried with no xmls ?


#7

Yea, even with no XML files in either directory it still does it. I’ve been fooling around with this thing for about two weeks with no luck. I know there isn’t really any support for ELS on here but I’m hoping someone will se this who’s come across a solution and let me know.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.