Ehh Help!


#1

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam and Social Club
Windows version? 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any) At the bottom
System specifications Windows 10, 10 GB ram, i3 8100 processor
What did you do to get this issue? Nothing, just simply opened up FiveM as usual
What server did you get this issue on? Pure Gaming [Danish]
CitizenFX.log file Dont know how to get to
.dmp files/report IDs Dont know how to get to

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

And what is your problem?..


#4

I get an error
[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

[Content]
Failed to call inflate() for streaming file compcache:/Audi/exemplar.ytd.

Read bytes: 38 d7 07 fc f8 ac 4d 7e
RSC version: 13
RSC page flags: virt 00060000/phys dd08000b
Resource name: Audi
Reference hash: 28f184d0288acf7a8b76138de97a3f62dc2b2a13
Status: StatusFetched
Downloaded now: No
RSC header: 52 53 43 37

Resources for hash:
-> Audi/exemplar.ytd

Please try restarting the game, or, if this occurs across servers, verifying your game files.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] [Close]

[Expanded Information]
Crash signature: gta-streaming-five.dll+56942
Report ID: … [uploading?] (use Ctrl+C to copy)


#5

Well that look’s like a server issue. Forward it to the owners.
Listen to Vespura


#6

Restart your game, or verify your game files. Just like the error message tells you to do.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.