Early-hawaii-papa


#1

GTA V version? Latest One
Up to date? Yes
Legit or Pirate copy? Legal
Steam/CD/Social Club? Steam
Windows version? 8.1
Did you try to delete caches.xml and try again? Yes i did. Still no work.
Error screenshot (if any)
System specifications i5-6600 CPU @3.30GHz 3.30 GHz 16GB of ram
**What did you do to get this issue?**Loading up the game
What server did you get this issue on? FiveM
CitizenFX.log file CitizenFX.log.910 (202.0 KB)

.dmp files/report IDshttps://drive.google.com/file/d/0B4Ad6AL1I5jRS1U2VWdOZmZOdUE/view?ts=59b366ec

GTA V folder screenshot https://gyazo.com/f56f89dcad0925a7f462de222bcf8414
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/7c94e7464d456566f3de86afb5fe84bd
Filepath to FiveM folder https://gyazo.com/e9f383e6db99ee059fc5c82b36f8f4d8
FiveM client folder screenshot https://gyazo.com/bfcbb569a1d843e30e2b92e92c73bae9
Did you try to disable/uninstall your Anti-virus? yes


#2

Yep, I’m getting it as well. I’ve fully reinstalled FiveM, verified game cache on Steam, etc. In my case it has something to do with the steam.dll. I had a recent Windows update that really borked my drivers, not sure if that has anything to do with it, though I also reset all Nvidia settings and reinstalled the driver.

shrugs


#3

Yep same here. Do any of you happen to have steam client beta installed? I got the beta update and it seems like after updating things dont work anymore. Guess I could check this by downgrading my steam to stable.


#4

And yep can confirm the Beta update breaks FiveM launching. As soon as I downgraded to steam stable this error went away and game launches fine. Then updated to beta again and game does not launch. This should be reported to the FIveM devs IMO.


#5

Yep, going back to the non-beta release for Steam fixed it for me as well. Weird.


#6

Sweet, should be good to go back to the beta now. :smiley:


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.