"early-hawaii-papa" error


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any) http://puu.sh/yVmpT/d522f447a0.png
System specifications GTX 970 , i7 6700 16 g ram
What did you do to get this issue? I just tried to start Fivem
What server did you get this issue on? not any since Im not able to start on fivem unless steam is closed
CitizenFX.log file
[ 0] Initialized system mapping!
[ 62] CitizenFX Steam child starting - command line: “C:\Users\kevsi\Desktop\FiveM\FiveM.exe”
[ 390] Initialized system mapping!
[ 484] CitizenFX Steam child starting - command line: “C:\Users\kevsi\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:3332
[ 484] Initializing Steam parent.
[ 500] Initializing Steam parent: Steam’s running.
[ 562] Initializing Steam parent: Initializing presence.

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\kevsi\Desktop\FiveM
FiveM client folder screenshot
http://puu.sh/yVmLg/4a4686237e.png http://puu.sh/yVmM6/6d239e7da7.png
Did you try to disable/uninstall your Anti-virus?
yes
Also add what you already tried so far.


#2

It would appear that your GTAV installation is not ‘clean’… It’s suggested that you have a clean install of GTAV before running/downloading FiveM.

Please uninstall GTAV, remove all remaining files/folders, then redownload :mascot:


#3

The issue is with steam and not GTAV since I can start Fivem without Steam on and connect to server that dont require steam


#4

Then you’ve answered your own question :wink:

It’s Steam, not FiveM.


#5

Well It’s a FiveM error and we are in support for those error so I guess that yeah I was expecting help


#6

Try again, if it crashes, get the report id at the bottom of the error message and post it here.


#7

I tough you were able to get it in the screen shot of the error


#8

Your screenshot of the message does not have the report id in it…


#9

Well the only thing I have on the bottom is
Crash signature: steam.dlll+ 11863
Report ID: … [uploading?]

here is the Ctrl+C :

[Window Title]
Error early-hawaii-papa

[Main Instruction]
“early-hawaii-papa”

[Content]
A early-hawaii-papa caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[Expanded Information]
Crash signature: steam.dll+11863
Report ID: … [uploading?] (use Ctrl+C to copy)


#10

So I guess there is not Report ID yet for this ? since its forever an ever marked as [uploading?]


#11

I’m not 100% sure why that’s not showing… And I can’t really help if I don’t know what’s causing Steam to have issues… Since it is Steam related, I’d say just wait a bit and see if it fixes itself.


#12

Allright thanks for at least trying to help me. I’ll keep waiting I guess but I have this for already a week so its lame to keep waiting haha .


#13

verify your GTA5 files through steam and see if it replaces anything.


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.