GTA V version? 1.0.1180.2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Chucksie1006 is my Social Club name
Windows version? Windows 10, Desktop Update (Updated just before trying to launch the game)
Did you try to delete caches.xml and try again? No
Error screenshot (if any) https://i.imgur.com/5XujmjA.png
System specifications RAM: 8GB DDR4 - CPU: Intel i5-7300HQ - GPU: NVidia GTX 1050 2GB
What did you do to get this issue? Launch the game. It crashes it either on startup, or after loading into the home page.
What server did you get this issue on? Couldn’t reach a server.
CitizenFX.log fileCitizenFX.log (25.7 KB)
.dmp files/report IDs

I tried restarting the game and restarting my computer. My GPU drivers are up to date. Do note that I did not have this issue before. I do not know what I should do. I think Windows Desktop Update might be the cause of this, but I’m not any expert. I verified the games files, but there was no missing/bad files found. After launching the file verification, it crashes at the main menu: “FiveM has stopped working”.

I’m in deep shit.

UPDATE 1: Tried launching again, it didn’t stop working. I clicked on servers, after which I was unable to click on anything else. I could move my mouse, I could click the FiveM X button on the top right, but nothing else.

UPDATE 2: I can only click once in the FiveM menu, to no longer be able to click on anything. When I hover my mouse over any of the tabs like Servers or History, it does not get underlined.

UPDATE 3: I re-installed FiveM. The error from the title came back. It is most likely not a FiveM issue.

UPDATE 4: It’s not a FiveM issue, it’s an issue that can occur with any game. I can’t find any kind of solution to this anywhere.

I keep getting this error, I am unable to play FIveM
Five M has encountered an error

I have the exact same problem, It keeps saying:

DXGI_ERROR_DEVICE_REMOVED - The GPU device instance has been suspended.

I have tried taking the gpu out and putting it back in still no luck.


Looking online results in this page: SOLVED: DXGI_ERROR_DEVICE_REMOVED even though it’s a different game, it might be worth trying those steps provided there.


Another user has been having this on a NVIDIA multi-GPU laptop as well, this might be an issue on NVIDIA’s end - try older driver versions, or disabling GeForce Experience in-game overlay if that exists on laptops.


I think I have found the problem for fiveM crashing with this error message, If you have shadowplay on turn it off. I turned mine off and it worked perfectly fine after it.


This has worked for me, after hours of just trying to be able to run FiveM, I installed yesterday and haven’t been able to play since, how ever I did make the game windowed boarderless and turned off mxaa and messed with AA setting and the game ran for two hours with no issues. Today I tried to ope with the same setting and couldn’t even get into the server list before the error happened.

I tried all the usual fixes as well (dx reinstall, driver updates, driver clean installs, clearing caches ect) The only thing that has worked is turning off the shadow play/ in game overlay/recording from gforce experience. Thank you Vox


i tried turning off my shadow play on nvidia and even restarting my pc after turning of shadow play but sadly it didnt fix it for me, probably because i am playing on a gaming laptop and FiveM for what i understand doesnt support laptops.


Try opening GTA V and changing graphics setting to windowed mode and turn off AA and fxaa features, then if you can get into FiveM start slowly turning features back on in game and see what breaks it. That did work for me yesterday.


changed it into windows mode, turned off FXAA and MSAA , but still same error.


In your latest update, you said this happens with any game? So you could try re installing the net framework, It could be having conflicting issues with your graphics drivers. You could also try rolling back windows to a date when you knew it worked and see if the issue persists, if it does then it was not any windows update. Also could trying changing settings in Nvidia control panel to be more performance and less visual quality.

On a side note, if it says device removed, that could be physically or virtually, if not physically then it could be a voltage drop when running under a high load and the cpu see that as it being remove and then you get the error, but one would think that a laptop would have an adequate psu for its own components. or psu could be failing.

You could also try running games in safe mode with networking just to see if the problem is physical.


i actualy just few min ago reinstalled net framework and tried running it in safe mode with network, i already tried changing alot of things multiple times in nvidia control panel but it didnt help each time i tried it(ill try lowering all visuals in nvidia control panel and if it works ill let you know), also i may have write it wrong on my last update but what i meant to say is it never happend before that i got a error on any game or program that i runned/played and i played multiple new games in 2017 and never had any of those errors that i got by running fiveM, in matter of facts havent got any errors at all i can run any game or program without any problems or errors.


If the problem only happens on FiveM and the problem does NOT happen in GTA V then it is a conflicting problem with FiveM and something running on your PC. You could try uninstalling your Nvidia drivers and run the card only on the mobo core drivers and see if the issue presists.


yeah i could try that and i tried in past but the thing is if i dont have nvidia driver installed then most of the games i can even run because it says i am missing graphic driver, but the games that i manage to run without nvidia graphic driver installed i get like 5-10 fps. ill try tommorow reinstalling nvidia drivers and see if that fixes it but i dont think it will because i tryed yesterday updating them and then reinstalling them entirely just in case but it didnt fix anything.


Jesus, wasn’t expecting this thread to get this much attention at all. I indeed have enabled ShadowPlay / Instant Replay on right now. FiveM has worked fine with the overlay on otherwise. I will try this out before I downgrade my driver version.

It worked! I can now play the game again. But now it’s locked in 30FPS, gotta find a solution to that somehow. Could be NVidia 3D settings but I’ll do that later. Thanks everyone for replying so fast. Topic can be closed.


ok so i found out if you downloaded any new Microsoft Drivers like i downloaded the wireless controller for windows 10,nvidia shadowplay reacted to the new drivers so i turned off shadowplay and fivem works again try that if not already


Another possible solution is to not run the game in fullscreen, but instead used Windowed Borderless. I’ve found that running FiveM in fullscreen and trying to alt-tab out of the game continuously crashes the game with this error. Figured I’d post this for anyone it could help, though I doubt it’s a fix for the problem for everyone.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.