Double-Indigo-Victor Error


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1365.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 1709
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) http://prntscr.com/j4kbmr
System specifications http://prntscr.com/j4kbqm
What did you do to get this issue? Opened FiveM
What server did you get this issue on? None
CitizenFX.log file
[ 0] Initialized system mapping!
[ 109] CitizenFX Steam child starting - command line: “C:\Users\jared\AppData\Local\FiveM\FiveM.exe”
[ 390] Initialized system mapping!
[ 578] CitizenFX Steam child starting - command line: “C:\Users\jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:19248
[ 578] Initializing Steam parent.
[ 609] Initializing Steam parent: Steam’s running.
[ 703] Initializing Steam parent: Initializing presence.
[ 703] Initializing Steam parent: Attempting to run processes.
[ 859] hello from “C:\Users\jared\AppData\Local\FiveM\FiveM.exe”
[ 859] Initialized system mapping!
[ 1000] CitizenFX Steam child starting - command line: “C:\Users\jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:19248
[ 1000] game parent PID: 19248
[ 1000] waiting for process to exit…
[ 1062] Got ros:legit process - pid 13616
[ 1250] Initialized system mapping!
[ 1406] hello from “C:\Users\jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:legit --parent_pid=19248 “F:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1797] process exited with 220529136!

.dmp files/report IDs cdc898c9-ddad-4644-8405-7b17acba0f00.dmp (176.7 KB)

If an issue with starting:
GTA V folder screenshot http://prntscr.com/j4kczm
GTA V/update/x64/dlcpacks screenshot http://prntscr.com/j4kd2x
Filepath to FiveM folder C:\Users\jared\AppData\Local\FiveM
FiveM client folder screenshot http://prntscr.com/j4kd6o
Did you try to disable/uninstall your Anti-virus? yup

Also add what you already tried so far.

deleted cache.xml, asked on the discord, reinstalled fivem


#2

Do not run FiveM within your GTA5 directory.


#3

I got the error before I even thought about trying that, besides I removed it and still same thing


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.