Does not support under elevated privileges


To receive support, please fill out the following template, and remove this top text.

GTA V version? latest i downloaded and installed it today
**Up to date?**yes
Legit or Pirate copy? legit
Steam/CD/Social Club? downloaded it true social club but i have a cd
Windows version? windows 8 enterprise
Did you try to delete caches.xml and try again? dont now
**Error screenshot (if any)**dont now how to enter it
System specifications 970 gtx 8 gig ram i5 6400 boxed
What did you do to get this issue? i dont now
What server did you get this issue on? didnt start
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I downloaded gta 5 today from social club after instal i installed fivem
that didnt work
now when i load the fivem i get the windows 10 update screen
then the socialclub screen
then another windows 10 update screen
and than the does not support under elevated privileges screen
after that i see my desktop again

i have tried to uncheck the administrator
i have tried to check the administrator
i have tried to reinstall it again several times
i have played the first misson in gta 5

please help me i dont know what to do anymore


Where did you try installing FiveM? (what’s the filepath)


C:\Users\Dirk Jan Otten\Desktop\FiveM
that is the file path
if i put it in the gta 5 folder i cant start it without adminitrator
also my gta 5 is instaled on the c drive


You should not run it as an administrator, so you should not be installing it in the GTA V folder.
If you try to run it (without administrator rights) from your desktop or anywhere outside of the GTA V folder, what happens then?


if i run it outside the gta 5 folder i get the first windows 10 update check
than the social club
than the second windows 10 updat check
and than the elevated privileges error