DLC Mismatch Error


#1

First things first, yes I have a legit version of the game. If you need proof I will provide it but I bought the game a while ago and proof will be hard to find in my email. Now onto my issue. Whenever I try to connect to a FiveReborn server it tells me: DLC mismatch, 76 DLC mounts exist locally but 85 are expected. I have reinstalled both my GTA V and FiveReborn several times and I still get this error.

GTA V Version: 1.0.231.0 and yes it is up to date and not a steam version
Screen Shots: FiveReborn Folder http://prntscr.com/c6np3z
FiveReborn Folder part 2 http://prntscr.com/c6nprg
GTA V Folder http://prntscr.com/c6npyb
Error http://prnt.sc/c6o17v
Logs: https://docs.google.com/document/d/1yDo3Z8ZGiQ8WqZUSt6zi0fn-_acWBTyj5kkjpbjVdK8/edit?usp=sharing
https://drive.google.com/open?id=0Bxm2aMomGa4IUWZ4VlZybjVVckk


#2

Hi,

I got the same problem today.

Just launch the game via the GTAVlauncher.exe after install FiveReborn (->all downloads of FiveReborn must be finished!) and wait for it to update.
Then launch FiveReborn.exe.

This should work.

Greetings


#3

My bad I assumed the version.txt file would have the right one but I was wrong. The game is completely up to date which is why I wrote this post. There is no reason I should be getting a DLC mismatch error.


#4

After numerous installs it finally decided to work. Thank you for trying to help.