Different accounts, same ID


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Up to date
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) No
System specifications i7-6700 | GeForce GTX 1060 3Gb | 16Gb RAM
What did you do to get this issue? So a wipe happened on a server, and before that I logged in Steam on my friends pc to play normal GTA. After that the wipe happened and my friend quickly joined to get a small id, but he didn’t realize that he was logged in with my account, so the first time he logged in to id 101 was with my steam/sc account. After 2 weeks I got home and deceided to play FiveM so I logged into My Steam and joined the server, and when I joined I had the ID 101. I was telling my friend that how he joined on his pc but on my account the problem was somehow from his pc, so he deleted windows and reinstalled (COMPLETE WIPE) After reinstalling steam/gta5/fiveM he logged on the server and still had the id 101. I also reinstalled Steam, GTA 5 and FiveM and still had the id 101. It’s probably from the server but I don’t think the admin would delete the id, and if he did id 101 would go to waste, so is there any way you can tell me why we both still have id101, especially my friend who reinstalled his windows.
What server did you get this issue on? Underground Romania
CitizenFX.log file -
.dmp files/report IDs -

If an issue with starting:
GTA V folder screenshot No issue
GTA V/update/x64/dlcpacks screenshot No issue
Filepath to FiveM folder No issue
FiveM client folder screenshot No issue
Did you try to disable/uninstall your Anti-virus? No issue

Also add what you already tried so far.

  • Me and my friend tried to delete Steam, GTA 5, FIVEM (My friend deleted and also reinstalled his windows), tried to delete Digital Entitlements, also reinstalled Social Club and still we both still have the id 101.

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Try deleting %localappdata%\DigitalEntitlements


#4

I have the same problem and I didn’t found how to solve that problem, is so anoying


#5

Did you try the thing above?


#6

I have to unnistall the game too, or delete only the DigitalEntitlements?
I delete only the Digital and doesn’t work

edit1: I’ll try to unnistall the game the FiveM, Delte this Digitalentitlements and dedlete CitizenX ( or something like that ) and see if resolve the problem
edit2: Sry for bad english, I’m Brazilian guy and all I learn english is in game.


#7

Does it work if you uninstall the game? Have you tried?


#8

No, I uninstall the game, delete the CitizenFX and DigitleEntitlements, Unnistall fivem and nothing works, I’m so sad cuz that


closed #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.