Devtools-five.dll+172c2 crash

Error screenshot (if any)
Capture

I need to know how to remove strmem 1 before start that is why i keep crashing

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\USER\AppData\Local\FiveM
FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus?
Yes

I have not tried anything so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

CitizenFX.log (20.5 KB)

Hi - Did you find a solution ?

+1 pls fix this i tried anything

hello, everybody, I found a fix for this. first, navigate to "C:\Users\username\AppData\Roaming
then delete CitizenFX, when this is done open Fivem, and enjoy playing!

note:
I found out that if you are using f8 in Fivem and strmem 1 you would get this error every time you closed it and tries open it again

1 Like

Got the same information - was about to post it. I however did not delete CitizenFX instead, I pressed f8 and pasted strmem false as quick as possible. restarted game, and next startup was ok.

Yours seems like it would be better. nice!

1 Like

i had done serveral times now, and it works great, and after a couple of times delete it i can open it with now :slight_smile:

I have been been getting the same crash, and already had strmem set to false in my fivem.cfg.

Any ideas?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.