Deleting old file error


#1

So I am having this problem over and over again https://gyazo.com/c5e50a6b08fe37bffe1732914233cb2f

Can’t find a fix in the forum for this.

GTA V version? Latest version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? W10
Did you try to disable/uninstall your Anti-virus? Yes it’s disabled for the folder where FIVEM is running


#2

Try and reinstall fivem


#3

Same error -_- i tried all the solutions


#4

Tried already, no can do…


#5

i found a way to fix it on my computer , i had disable my anti-virus and go in quarantine for restaure all the file from fivem who have been falsy detect as dangerous item.

after restaure every files and my anti-virus put off , it work again ^^


#6

So I did what you said that fixed the problem for you, but I got the same error.
This is what extracts before giving the error

And this is what is inside the FiveM.app folder

I still don’t have a clue of what’s wrong. And it’s strange that a lot of people have the same error, but there is no fix explained on the forum


#7

you didn’t recover all the files , that why you have only few files in your fiveM folder,

Check closer on your anti-virus for recover all the dangerous and suspect files link with fivem , after recovered all , you should see more files in your fivem folder.


#8

Oops i ´ve already deleted m’y files un quarantine


#9

Sorry but the only file I had on the anti virus quarantine was CitizenFX.exe.tmp


#10

I found the fix. If anybody has this issue, just follow the link provided (https://runtime.fivem.net/client/prod/bootstrap/CitizenFX.exe.xz) and insert the file into your FiveM App Data Folder.

Update: NVM doesn’t work

Update 2: Found a temporary fix. Redownload the FiveM.exe and put it in a new folder and launch it. It should launch like normal.