Deleting old "Citizen.exe.xz" failed, error 5

error
errorissue

#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Error screenshot (if any)
ladda%20ned%20(22)
System specifications
GTX 1070Ti
Ryzen 5 2600x
DDR4 16GB 3200mhz
What did you do to get this issue?
I uninstalled FiveM and tried to download it again.
Did you try to disable/uninstall your Anti-virus?
I put the FiveM folder into the exceptions.

I’ve tried turning off my anti-virus even though it’s in the exceptions. I had this same error before and somehow fixed it but tracing the same steps doesn’t work this time. I’ve looked at other forums and they just say to uninstall FiveM but my main problem is that it’s already uninstall. Hence why I think it’s weird that it’s stating that it had trouble deleting the old one. I’m not sure if there are any other FiveM files on my PC, if there is where can I find them?


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

You have obviously been uninstalling FiveM wrong. You will get an error if it is. There it is, you have to find ALL FiveM files and I mean ALL or else it just won’t work. If you can’t find those files you only have one option (I think) and that is to reset your PC. Tell me how did you uninstall FiveM?


#4

I deleted the FiveM application folder and .exe. Couldn’t find an uninstall so looked it up and that’s what the forums told me. If that’s the wrong way I don’t really know as I didn’t get an error.


#5

When uninstalling programs you would > Tab the windows key > Search for your program > Right click the program > Remove


#6

@xcel Is it possible for you to get the files back so you can uninstall the right way?