DEBUG/Timeout Error


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Yes
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) http://prntscr.com/lglkeq
System specifications http://prntscr.com/lglkb0
What did you do to get this issue? Nothing
What server did you get this issue on? [TR]Cypher Roleplay
CitizenFX.log file CitizenFX.log (282.1 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Possibly a server side issue with the custom model s500w222.ytd. Please contact the server owner.

To confirm it’s not your client, please join a Vanilla server.