Cursor aming problem


#1

GTA V version? should be most recent
**Up to date?**yes
Legit or Pirate copy? legit.
Steam/CD/Social Club? 完全にお尻に中毒 http://steamcommunity.com/id/T1211
Windows version? 10
Did you try to delete caches.xml and try again? no
Error screenshot (if any)
System specifications 16 gb ram, 6gb vram, amd rizen 7, pc mate b350
What did you do to get this issue? as far as i know nothing. this could be a setting and i’d have no idea because i cant find anything relative.
What server did you get this issue on? my own. so its possible its UE but i reinstalled the server files and it continues so im not sure.
CitizenFX.log file will add at a later date, as my server is on my laptop.
.dmp files/report IDs where is this located?

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
ive tried reinstalling the server files due to the fx updating.
going to copy and paste what i said on bug reports by mistake
"for some reason when I aim it locks the curser in the middle, and i am unable to move the mouse up or down. it looks like the game is trying to force it to stay in the middle. i can stil look left to right but it still bothers me. what can i do to fix this? ive reinstalled gta, and ive reinstalled the fivem server files recently so i could update them
i should note i have lambda menu, open interiors, and north yankton mods installed. but only those 3.
after some comparisons from my game and my friends game, i think i have installed fivem wrong. his game has loads of icons, some colorful, on his minimap, whereas i have 0, and my map is really blurry.
is there a specific thing im missing?"
thanks to vespura who pointed me to technical support.


#2


also whenever my friend spawns this vehicle i get a whisconson-one-july, and the one time i didnt the car itself was invisible.


#3

In gta v settings, is your mouse input method set to raw ?

Might be something to do with a corrupt model, are you using a custom version of that ATV? If not try verifying your GTA V game files or try spawning that car on another server to see if it happens on all servers or just on your own.


#4

it is set to raw. i have tried all 3 mouse settings and it didnt fix the problem. as for the model, ive reinstalled gta and fivem on my computer, so il test it tonight to see if it works now.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.