CURLcode 0x16 When Updating


#1
  1. This morning, I started up FiveM to find the server list completely empty. It showed no servers, and I could not direct connect to my usual server (Rev) either. So in talking with support for Rev, it was recommended I delete and re-install FiveM. Now, in trying to re-install it, it reaches a point where it says it needs to download an additional 553.83 MB to my local files as my game cache is outdated, which is fine … but then in the updating process I get the following error message, ‘Downloading of https://runtime.fivem.net/patches/GTA_V_Patch_1_0_505_2.exe failed with CURLcode 0x16’. I am attaching a screenshot of the error below. I would appreciate any assistance you can provide!

  2. https://s3.postimg.org/5m3kchi6r/faileddownload.png

  3. This error always appears.


#2

Strangely, and I still do NOT understand how, this issue seems to have corrected itself. After spending all day trying to complete the updating process with the same error over and over again, around 6:30 PM EST this evening it went through without incident. Not sure if anyone flipped a switch or took a cattle prod to a hamster wheel somwhere that made it all work but if so, I am eternally grateful!


#3

I’m getting this error too, any idea what fixed it?


#4

I’ve uninstalled and installed FiveM all day and the same thing happens. I even uninstalled GTA V and reinstalled and I still get the same error. Help pls


#5

#6

Update here, it seems to be a server side problem on FiveM’s end, just try again after waiting a day or so and it should fix itself


#7

The Issue seems to be fixed as of this post.