Creating Fivem Server not working!

Sorry for not using the template, but im trying to start my own Fivem server. I have done pretty much everything right but when I run the starter.bat it loads up to Sending heartbeat to live-internal.fivem.net:30110 then nothing comes up after this. It hasn’t said starting map fivem-map-hipster.

When I then go onto fivem and try to go on to my server it then get stuck at initialising server (the last thing it does before going into the server)
I’ve tried re-doing all my commands and re-installing all the artefacts and nothing is working. If you need any attachments I will get them as soon as possible. I am running the latest of everything.
Sorry for not following the format.
Thanks for any help that can be given!
Adam

Here is my starter.bat https://imgur.com/oZoZB5k

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Since you’re not getting any CFX Nucleus output, ensure is “not a command” and I don’t see any webadmin loaded, I’m going to guess you’re using an ancient server artifact build.

Which one are you using?

What version are you using and what tutorial did you follow?

go to server.cfg and delete where it says ‘ensure’ - not sure what else this could be but hope u fix it

Yes, I solved it thanks, I was using an old artefact. Thanks for everyone’s help though! :slight_smile: