Crashing after loading into servers


To receive support, please fill out the following template, and remove this top text.

**GTA V version? Not sure
**Up to date? Yes
**Legit or Pirate copy? Legit
**Steam/CD/Social Club? Social club
**Windows version? 10
**Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any) can’t upload pics from my phone
System specifications
**What did you do to get this issue? Tried uninstall the fivem and gta v
**What server did you get this issue on? Every server
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Did you try to disable/uninstall your anti virus? Yes

Sorry couldn’t get too much info, I’m new to fivem and I tried a lot things and none seem to work on my pc which is intel. Doesn’t matter what servers I load into they take a long time to load in. First server I loaded into the map didn’t load and every server after that I tried loading in just crashes after the loading screen. As soon as it finishes loading before I can even load into a game it just crashes.I have no mod menus at all.


Please fill out the entire support template.


Gta is lastest version and everything is up to date, I have legit copy that is cd/ social club. Windows is lastest version as well. I tried deleting the cachxml. I haven’t done anything to get the issue this issue has been doing since day one of getting fivem and gta v. I’m on a laptop that’s intel. I pretty much get this on every server. I will go from downloading the content then loading screen into server will take a long time then will crash after maybe 15 mins of loading into the server. It happens on every server I’ll tried the same server over and over again. I’m really new and don’t know where to get information from.


I’m also now getting connection failed couldn’t load resource spawn manger.




This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.