Crash!


#1

When i try t reconnect to other server - crash
When i am in server and click on map - crash!


#2

Its normal that your game crashes when you reconnect or switch Servers.
It is a Known bug.

But with the map…


#3

When you click on the map - crash…

Did you install the client with a clean GTA V? Or you have single player mods installed?


#4

This is normal, server switching doesn’t work yet. I recommend you use FiveReborn Enhanced trainer, you can disconnect through there and then restart/reconnect to properly connect to another server.


#5

@SirMark
Yes cleaned pirated verson RELOADED


#6

@Oskinsa26 said in CRASH!:

@SirMark
pirated

'nuff said.


#7

My Debug:
[0712/124830:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/124839:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/124839:ERROR:tcp_socket_win.cc(361)] bind() returned an error: Обикновено е разрешена само една употреба на всеки адрес на сокет (протокол/мрежов адрес/порт). (0x2740)
[0712/124840:ERROR:devtools_http_handler.cc(226)] Cannot start http server for devtools. Stop devtools.
[0712/125038:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/125045:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/130100:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/130159:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/145816:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/145927:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/150133:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/150236:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/151210:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/151308:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/151512:ERROR:audio_output_device.cc(427)] IO loop going away before the audio device has been stopped
[0712/151515:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/151617:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/152034:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/152131:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/154825:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/154927:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/223704:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/223814:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/224456:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/224554:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/225114:ERROR:audio_output_device.cc(427)] IO loop going away before the audio device has been stopped
[0712/225131:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/225237:ERROR:main_delegate.cc(764)] Could not load cef_extensions.pak
[0712/230057:ERROR:audio_output_device.cc(427)] IO loop going away before the audio device has been stopped
[0712/230535:ERROR:audio_output_device.cc(427)] IO loop going away before the audio device has been stopped

and my CitizenFX:
[44276234] Tried to open a CfxCollection inside a CfxCollection. Is this bad?
[44276328] ResourceCacheDevice: downloaded cavalcade2.ytd in 944 msec (size 4243706)
[44276453] Tried to open a CfxCollection inside a CfxCollection. Is this bad?
[44276656] Tried to open a CfxCollection inside a CfxCollection. Is this bad?
[44276780] coll open cache:/carmods/cavalcade2.yft
[44276780] ResourceCacheDevice::EnsureFetched downloading cavalcade2.yft (hash DB52AABA8DAE3564A385041E66D7F3F26BCCC1AA) from http://89.163.145.230:30120/files//carmods/cavalcade2.yft
[44277108] Tried to open a CfxCollection inside a CfxCollection. Is this bad?
[44277826] ResourceCacheDevice: downloaded cavalcade2.yft in 1055 msec (size 4758630)
[44280868] coll open cache:/carmods/oracle2.ytd
[44280914] coll open cache:/carmods/oracle2.yft
[44282319] coll open cache:/carmods/savage.ytd
[44282677] coll open cache:/carmods/savage.yft
[44283021] coll open cache:/carmods/savage_hi.yft
[44296047] getaddrinfow: prod.ros.rockstargames.com and a paper urn
[44296109] connect 1a86337f
[44296187] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/presence.asmx/GetPresenceServers
[44296218] closesocket 00000000000025CC
[44296437] closesocket 0000000000000618
[44308948] connect 1a86337f
[44309026] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/Friends.asmx/GetFriends
[44309088] closesocket 0000000000002808
[44312302] getaddrinfow: prod.ros.rockstargames.com and a paper urn
[44312364] connect 1a86337f
[44312442] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/GeoLocation.asmx/GetLocationInfoFromIP
[44312505] closesocket 0000000000000618
[44325219] coll open cache:/carmods/lazer.ytd
[44325578] coll open cache:/carmods/lazer.yft
[44342114] closesocket 0000000000000448

i give last reed not all :slight_smile:


#8

@Boss said in CRASH!:

This is normal, server switching doesn’t work yet. I recommend you use FiveReborn Enhanced trainer, you can disconnect through there and then restart/reconnect to properly connect to another server.

^