Crash | RAGE Error: ERR_GEN_ZLIB_2 |


#1

GTA V version?
Version 1.41

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/CD/Social Club?
Steam

Windows version?
Windows 10

Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)

System specifications
CPU - Intel i7 7700K
GPU - Nvidia GTX 1060 3GB
Ram - 32Gb Corsair Vengence 3000MHz

What did you do to get this issue?
It keeps happening randomly, sometimes in a clothes/character editor or just driving. It is very random in its nature.
What server did you get this issue on?
USA Realism Roleplay (USARRP)

CitizenFX.log file
https://justpaste.it/1c5o1

.dmp files/report IDs
N/A

Things I have tried:
So I have attempted the suggested fix of verifying game cache
Deleting cache
Other servers don’t really crash from what I have discovered.


#2

Any other servers this happens on?


#3

Not sure if hes the owner or not, but minipunch said they are having issues with reports of the same error on the server hes experiencing this on, USARRP. So it might be server related


#4

Not on any other, no sir. And as IllusiveTea has stated minipunch is the owner of the server, and we have been having issues.


#5

Minipunch is our owner, I believe it is server related just not for sure so submitted this info to get an accurate response. Thank you! :smiley:


#6

A collective wrote that its a ymap they have thats causing it:

yes, the ymap stuff is broken
as the converter people use is kinda shit
and sets the ymap to always be loaded
instead of only nearby


#7

So what needs to be done in order to fix this and is it server or client side?


#8

So we have discovered it is server side that is crashing a lot of the users, like I said it is still random.


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.