Crash on server browser / joining server (london-cup-oklahoma)

help
crash
client

#1

GTA V version? 1180.1 Online 1.41, 1.0.1103.2
Up to date? Yes, should be
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 7
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) london-cup-oklahoma usually, pip-texas-lima occasionally
System specifications i5-2410M, GeForce GT 540M, DDRIII 6GB RAM
What did you do to get this issue? installed FiveM
What server did you get this issue on? every server I tried joining
Citize

nFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\Username\AppData\Local\FiveM\FiveM.exe
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes, and Windows Defender

Also add what you already tried so far.
Disabled admin priveleges for all GTA V exes, redownloaded update folder contents for GTA V despite them all being there, eliminated all processes of any other programs running to prevent any of them causing problems. The server browser may immediately as it’s done loading, sometimes it stays running long enough to browse servers and try to join one. It downloads addons and connects as it should, but when loading into the server it will crash for sure - the error code is the same almost always, london-cup-oklahoma

The server browser “flickers” visually as well. Social Club is installed in Program Files x86 while GTA V is in Program Files but FiveM didn’t seem to have any trouble finding those. My GTA V folder had a scripthook and a asiloader text file which is weird, there were no DLL’s because I haven’t used mods. I do have ■■■■■ installed and if I recall I may have had ■■■■■■■■■■■ so it may have come with those.

Untitled 6


#2

As i see it your gta file is not a clean install? or is it just me? Either way clean GTAV install up to date and a reinstall of fivem is the options that is the most common ones.


#3

Here’s 2 of these, worth a shot

CitizenFX.log.2 (5.8 KB)
CitizenFX.log.3 (13.6 KB)

@albin-32
As I said, I do have G T - M P and G T A N e t w o r k installed, the GTA V game itself is completely vanilla


#4

If u have something else the Fivem dat is not in gta should not make a diffrence.


#5

Also how many servers have u tried to join?


#6

about 4 servers, if I have time to even try to join before FiveM crashes - I don’t need to do anything to make it crash, sometimes i can browse servers for 20-60 seconds, download addons and try to join but it will crash while loading into one if not by then

usually i don’t get even that far because it crashes as soon as the server browser is done loading, or it stays up for a few seconds before just crashing

I have not gotten in-game even once yet. it downloaded all addons to 2 servers successfully and connected but it still crashed with “london-cup-oklahoma” in the loading screen of the servers, always that message.


#7

Hmmm this is intresting, never had this problem and i’m not dat good @ logs but they look good to me… Try to maybe delete cache and join one of the “green” servers


#8

Considering your browser flickers, have you tried updating your Nvidia driver?

As it does say when you launch: If you are experiencing issues, please update windows to 10 Creators Edition

We cannot help you unless you upgrade your OS.


#9

i’ll try updating the driver, i last seem to have done so 2 months ago

I do have this issue, but it seems nobody has made a thread about this particular error (and other Win 7 players are still able to play) so the error that is causing this for me must not be an universal one


#10

By support it means development for Windows 7 has stopped…


That being say, you should upgrade to Windows 10 as this could very well be your issue. Have you updated your drivers yet? Does the problem still occur?


#11

Actually support for Windows 7 was stopped due to a problem with FiveM and 7 which is why it wont be supported and being asked to upgrade Windows to insure none of the issues are because of Windows 7.


#12

Drivers are updated, though I doubt the server browser client crashing has anything to do with my NVIDIA card seeing as there’s no difference in the error or anything else whether I launch it with Integrated Graphics or my NVIDIA card, the error still happens the exact same way - so I’d say that’s ruled out. I also noticed when launching GTA V normally it says 1.0.231.0 in the bottom right of the SC launcher and while launching FiveM it says 1.0.1103.2, that could be a discrepancy but there doesn’t seem to be any way to change that

I redownloaded my update folder first, that did nothing. Then reinstalled FiveM, which then said it needed to download about 950Mb of stuff due to outdated caches. Still got london-cup-oklahoma. Used Repair function of the GTA V Setup, and still get london-cup-oklahoma crash on the server browser after it’s been running for 0-60 seconds, regardless of whether you try to join a server (although it does download addons and connects to them before crashing)

There doesn’t seem to be any way to update that 1.0.231.0 thing (the -verify thing from the Rockstar threads doesn’t work), it’s been that version since I bought GTA V 2 months ago from Humble Bundle so I don’t understand why it would install a old version if 1.0.231.0 is an old version, hopefully it updates in about 20 days when the Christmas changes kick in for the vanilla game. Not saying london-cup-oklahoma is caused by that since I don’t know what that error code means, but that’s my current guess.


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.