Crash: idaho-florida-speaker


#1

While driving past the Alta Street construction site (between Del Perro Fwy and Occupation Street), the game freezes and then crashes.

I tried without any script to see if it came from me, nothing changes.

  • GTA V version?
    – Latest version 01/07/2018

  • Up to date?
    – Yes.

  • Legit or Pirate copy?
    – Legit copy

  • Steam/CD/Social Club?
    – Social Club

  • Windows version?
    – Win10 (professionnal, x64)

  • Did you try to delete caches.xml and try again?
    – Yes, this error is here since citmp-server…

  • Error screenshot (if any)
    Screen of spot:
    screen 1
    Screen 2

  • System specifications
    – processor: intel® Core™ i7-4790K CPU @ 4.00GHz
    – RAM: 16,0 Go (2x 8Go DDR3 G.Skill; 666.54 MHz)
    – Graphic card: NVIDIA GeForce GTX 1080
    – MotherBoard: MSI B85-G43 GAMING (MS-7816) 2.0
    – Hard Disk: WDCWD2003FZEX-00Z4SA0 ; 2 To SATA II

  • What did you do to get this issue?
    – I was driving, when I passed the building under construction, the game crashed.

  • What server did you get this issue on?
    – in local server (on my computer)

  • CitizenFX.log file
    CitizenFX.log (80.7 KB)

  • .dmp files/report IDs

[Window Title]
FiveM Error
[Main Instruction]
FiveM has stopped working
[Content]
An error caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.
[^] Masquer les détails [Close]
[Expanded Information]
Crash signature:
Report ID: … [uploading?] (use Ctrl+C to copy)

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Nothing on start :wink:

Also add what you already tried so far ?
– i tried to start FXServer without script (nothing change).
– i tried to réinstall FXServer (nothing change).


#2

you probably didn’t try without any resources as this is caused by some commonly-used resource


#3

I do not see what resource it could come.
I think essential but it would surprise me :confused:

I do not know where it came from and I do not know how to solve the problem, could you help me ?

i’ve found dmp file !
4a6a471c-4d6b-43b4-9eef-27977c95e90c.dmp (5.0 MB)


#4

I found the file that caused this crash !
here is the code:

Pastebin

I do not know what caused the crash, the load of ipl or the setblip


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.