Crash after 10-15 sec

map
help
error

#1

GTA V version? latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam
**Windows version?**10 entreprise
**Did you try to delete caches.xml and try again?**yes
Error screenshot (if any) A carbon-sweet-triple caused FiveM to stop working. Crash signature: botan.dll+26D70 Report ID: 56471a68-7662-4e6a-9a0f-54da77992695
System specifications gr8 pc
What did you do to get this issue? each server i lunch … all i see is tree with no road,lags alot (server ping 80 ) and kicks me after 10-15 sec
What server did you get this issue on? most servers with drift in search ( at elast 6 )
CitizenFX.log file

[11672] C:\Users\Pc\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 MsgPack.dll is not a platform image (even though the dir matches).
] Failed to get instance for guid 9c268449-7af4-4a3b-995a-3b1692e958ac and iid 567634c6-3bdd-4d0e-af39-7472aed479b7: System.InvalidOperationException: Sequence contains no matching element

]   at System.Linq.Enumerable.First[TSource] (System.Collections.Generic.IEnumerable`1[T] source, System.Func`2[T,TResult] predicate) [0x00011] in <31b946cfddcc4ab993dd6d559e89c25f>:0 

]   at CitizenFX.Core.RuntimeManager.CreateObjectInstance (System.Guid guid, System.Guid iid) [0x00014] in C:\gl\builds\aaf2d114\0\cfx\fivem\code\client\clrcore\RuntimeManager.cs:39 
] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/auth.asmx/CreateTicketScAuthToken

] Failed to load script vehicle_names.lua.
] Error parsing script client.lua in resource Command: client.lua:46: unexpected symbol near ')'
] Failed to load script client.lua.
] Failed to load script vehicle_names.lua.
] connectOK, our id 166, host id 141

] Couldn't find archetype hash:1933681019
] Couldn't find archetype hash:520716012
] adding to scene...
] done!

] Your Admin Status: falseError running system event handling function for resource mapmanager: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: citizen:/scripting/lua/MessagePack.lua:830: missing bytes
] stack traceback:
] 	[C]: in function 'error'
] 	citizen:/scripting/lua/MessagePack.lua:830: in method 'underflow'
] 	citizen:/scripting/lua/MessagePack.lua:465: in field 'any'
] 	citizen:/scripting/lua/MessagePack.lua:860: in field 'unpack'
] 	citizen:/scripting/lua/scheduler.lua:378: in upvalue 'undocb'
] 	mapmanager_client.lua:131: in local 'cb'
] 	mapmanager_client.lua:99: in upvalue 'handler'
] 	citizen:/scripting/lua/scheduler.lua:163: in function <citizen:/scripting/lua/scheduler.lua:162>
] stack traceback:
] 	[C]: in function 'error'
] 	citizen:/scripting/lua/scheduler.lua:41: in field 'CreateThreadNow'
] 	citizen:/scripting/lua/scheduler.lua:162: in function <citizen:/scripting/lua/scheduler.lua:131>
] removing VEHICLE_LAYOUTS_FILE resources:/supra/vehiclelayouts.meta.
] done removing resources:/supra/vehiclelayouts.meta in data file mounter class CVehicleMetadataFileMounter.
] removing VEHICLE_VARIATION_FILE resources:/supra/carvariations.meta.
] done removing resources:/rs6/handling.meta in data file mounter class CVehicleHandlingFileMounter.
] Killing network: Timed out after 10 seconds.
] coll open compcache:/driftmap2/dragon1.ydr
] CfxCollection[driftmap2.rpf]::AllocateHandle got passed a failed handle for compcache:/driftmap2/dragon1.ydr
] process exited with 172364864!

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot today i downloaded gtav on steam and played story for 3-4 hours …problem is not in gtav
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? i dont have an antivirus … i can see players moving on the map

Also add what you already tried so far.
restarted pc … deleted past 6 crash reports all were the same but differant servers ( servers had at least 6 active players )


#2

Restart your internet and try again. I had the same problem. Restarting it helped for me


#3

didnt work buddy … restarted and still the same


#4

Restart ur firewall :wink:


#5

Are you for any reason tabbing out/other applications causing you to tab out while loading?

If yes, I have observed this behavior as well. Avoid tabbing out of FiveM. Once you finish loading in, go and do the other activities you were going to do while loading.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.