couldn't load resource esx_vehicleshop


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Completely useless Technical Support topic. You didn’t event attempt to fill out out, despite this question being asked in the wrong category.

Please ask your question in the original forum topic of esx_vehicleshop. This is to have all issues and solutions in one spot.

Thank you.


#3

Even tho @d0p3t already answerd you so can you still ask here, but as we don’t go throw with alot of ESX as ESX is a framework and has a discord and stuff for those things please go there and ask. And ask stuff regaring the server and your fivem client here and not a plugin/resoruce/Framework.


#4

Please ask for support in the original resource topic only. Do not start new topics about issues/questions regarding specific resources.

This way the forums won’t get cluttered with a ton of topics for small issues, which may or may not have already been solved or answered in the original topic.

That way everyone can find their answers and ask their questions in one place, so the original creators get notified of the question and everyone knows where to look for answers and where to support others with a specific resource.

:mascot:

Closed.