"Couldn't find an identifier? Are you signed into steam?"

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)


System specifications
What did you do to get this issue? I don’t know
What server did you get this issue on? All of them
CitizenFX.log file
.dmp files/report IDs

Also add what you already tried so far.
Completely closing out of steam and fivem and restarting, deleting caches.xml, reinstalling FiveM

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

Make sure steam is open before you start fivem, if that doesn’t work opt-out of steam beta

0 Likes

closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes