"Could not find auto-started resource" Error


#1

I am trying to get a map to load in my server and everytime I start up the .bat file, it will say “Could not find auto-started resource sf”. I made sure I did not use [tab] in the citmp-server file and only space. Here is how it it setup:

AutoStartResources:
- fivem
- shoe’s-rp
- sf
- vehicles
- vehicles2
- chat
- spawnmanager
- baseevents
- loadingscreen
- rconlog
- vehspawn
- peds
- textures
and here is how the __resource.lua is setup:

replace_level_meta ‘sf’

files {
‘sf.meta’,
‘sfe.json’,
‘sfn.json’,
‘sfnew.json’,
‘sfs.json’,
‘sfse.json’,
‘sfw.json’,
‘sfw.json’,
‘sfxref.json’,
‘water.xml’,
‘images.meta’
‘sfe.rpf’,
‘sfn.rpf’,
‘sfnew.rpf’,
‘sfs.rpf’,
‘sfse.rpf’,
‘sfw.rpf’,
‘sfxref.rpf’
}

I seriously do not understand why it is not registering the lua and I am tired of trying to get it to work. I can stream cars and weapons just fine. I am even able to stream other maps. I have no clue why I cannot stream this map.


#2

@AdvancedShoe what map is that btw


#3

@iago The san fierro map from gta san andreas here’s a link. I’ve also tried with the los santos map.


#4

@AdvancedShoe Your trying to stream both at the same time?


#5

@iago No, I tried one then the other.


#6

How to install in Read-me!

??


#7

@Boss I’m trying to stream it on my server, not use it client side.


#8

@AdvancedShoe i figured it out. go into the images.meta and replace all the usermaps with resource. Same for the sf.meta. if it doesnt work then i will give u mine. just tested and it streamed


#9

@iago Still gives me the same “could not find auto-started resource” error


#10

FIXED: All I had to do was put images.meta at the bottom of the list in __resources.lua.


#11

@AdvancedShoe NEW ERROR: Corrupt game data


#12

That’s because GTA V is modified?


#13

@Boss Nope. My game works fine on other servers. Even my friends get that error when they try to join.


#14

@AdvancedShoe ill upload the one i have. if this doesnt work then idk

Here


#15

@AdvancedShoe screenshots you GTA V folder.


#16

@Boss It has nothing to do with my gta 5 folder, it has to do with my server.


#17

@iago Thanks


#18
Locked - Failed to provide requested information.