Could not connect to session provider - Eddyz1122


#1

GTA V version? 1365?
Up to date? Yes?
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 1703
Did you try to delete caches.xml and try again? I dont know how to do this
Error screenshot (if any) N/a
System specifications N/a
What did you do to get this issue? Connecting to servers
What server did you get this issue on? All servers
CitizenFX.log file I dont know how to do this
.dmp files/report IDs I dont know how to do this

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\Ed\AppData\Local\FiveM
FiveM client folder screenshot


image
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
Verifying integrity of game cache within steam
Running a ‘portable’ install of fivem
Connecting to loads of different servers with varying pings and player counts.
Not really sure what else to try


#2

Server sided problem, either your connection to the server is bad, or the connection from the server to you is bad. talk with the server owner about it.


#3

Thanks for your reply its appreciated. But this happens on every server I try and connect to. I’ve tried many different ones.
My connection isn’t a problem, I know that for sure.


#4

hmm, even the one with the lowest ping?


#5

Yes even on servers with the lowest ping


#6

Weird, very very weird i don’t know leaving this to mods and staff.


#7

Mods, any ideas? I’d love to be able to play this!


#8

As it’s totally like off, something is so so weird with the internet connection i think, try reinstall everything and all that kind of stuff.


#9

Resolved - deleted cache within the fivem app data folder


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.