Certain car slots on client side won't accept .meta lines


#1

Hey everyone! So I’m having an issue with 2 server side car mods that will not accept the client side .meta lines (police3 and policeb) I put in the vehicles.meta & carvariations.meta that they require in the specified spots (yes they are in the right folders). No matter what I try the lights will not work properly in any way shape or form with anything other than stock, I have no issues with any other slots at all only these two. Anyone who would know what I need to do I would greatly appreciate the help as I run a roleplay server and it sucks that I can’t have a bike unit or an extra unit for the city.


#2

Police lighting depends on the siren setting in your carvariations.meta. Be sure that when installing custom vehicles that they don’t require a different siren setting than what is set by default.


#3

I have replaced the required spots in the .metas for the corresponding spots to no avail, I know that there is a way to make them work I have seen it done but for whatever reason mine will not accept it. I’ve even gone as far as putting the stock one in my gta folder into the mods section of my GTA directory and changing it one model is by thehurk (electraglide) and the other is the bxbugs LSPD Charger, both of which come with the lines to replace within carvar metas. Still nothing after replacing said line in the .meta.


#4

That is strange. I’m assuming you’ve cleared the server cache and restarted the server also, and still no change?

Have you tried clearing your own client side cache, everything except the ‘game’ folder.


#5

Yeah I have even gone as far as having one of my clients install a fresh meta and pop it in there and they had the same issue


#6

Send me via PM both vehicles.meta and carvariations.meta for just the slots you are having issues with. It is likely something simple that is being overlooked.


#7

Also should mention that I’m having the very same problem on towtruck I have put in a meta that should in essence change from yellow rotas to red and blue leds on the bar but it does not.


#8

@BarbarousMango said in Certain car slots on client side won't accept .meta lines.:

Also should mention that I’m having the very same problem on towtruck I have put in a meta that should in essence change from yellow rotas to red and blue leds on the bar but it does not.

Not only would the siren setting have to be changed for the model, but the textures for the lights would have to be changed also.


#9

Ok, I will have to do it later on this afternoon after I get off of work.