Cant start fivem after drivers update


#1

I updated my fivem. still not working. Resistalled. still not working. i updates gta v launcher too. i get this error


#2

Hello!

We believe you are having issues with FiveM, we would like to have some additional information.

Error Format

Please provide the requested information using the above template.

Thanks.
:mascot:


#3

GTA V version? 1.0.1365.1
Up to date? I dont know
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? windows version 1709
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/65a06bcd7bfb47d1076467484d1c86f3
System specifications. geforce 1080 strix. 16 gb ram. 6700k i7.
What did you do to get this issue? I updated my driver on my graphic card. i also updated windows
What server did you get this issue on? none
CitizenFX.log file. [ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 203] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 266] Initialized system mapping!
[ 328] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.exe”
[ 469] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 703] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 782] Initialized system mapping!
[ 860] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:9480
[ 875] Initializing Steam parent.
[ 875] Initializing Steam parent: Steam’s running.
[ 922] Initializing Steam parent: Initializing presence.
[ 938] Initializing Steam parent: Attempting to run processes.
[ 1000] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1032] hello from “C:\Users\andreas\AppData\Local\FiveM\FiveM.exe”
[ 1110] Got ros:launcher process - pid 10124
[ 1125] Initializing Mono
[ 1141] Initializing Mono completed
[ 1141] C:\Users\andreas\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1157] Hello!
[ 1172] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1219] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 1266] Replacing function table list entry 0x142d6b000 with 0x142d6b000
[ 1297] Initialized system mapping!
[ 1344] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:9480
[ 1344] game parent PID: 9480
[ 1360] waiting for process to exit…
[ 1375] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 1407] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 1422] Initialized system mapping!
[ 1516] hello from “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=9480 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1547] [FontRenderer] Initializing DirectWrite.
[ 1563] launcher! “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=9480 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1563] Initialized system mapping!
[ 1594] Replacing function table list entry 0x140564000 with 0x140564000
[ 1907] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1922] C:\Users\andreas\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 MsgPack.dll is not a platform image (even though the dir matches).
[ 2094] error function called from 0x1412365cf for code 0xbafd530b
[ 2141] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 2219] Initialized system mapping!
[ 2313] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ChromeBrowser” --type=gpu-process --disable-features=AsyncWheelEvents,TouchpadAndWheelScrollLatching --no-sandbox --disable-direct-composition --disable-gpu-vsync --locales-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\andreas\AppData\Local\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --lang=en-US --gpu-preferences=KAAAAAAAAAAABwAAAQAAAAAAAAAAAGAABQAAAAAAAAAIAAAAAAAAACgAAAAEAAAAIAAAAAAAAAAoAAAAAAAAADAAAAAAAAAAOAAAAAAAAAAQAAAAAAAAAAAAAAAKAAAAEAAAAAAAAAAAAAAACwAAABAAAAAAAAAAAQAAAAoAAAAQAAAAAAAAAAEAAAALAAAA --gpu-vendor-id=0x10de --gpu-device-id=0x1b80 --gpu-driver-vendor=NVIDIA --gpu-driver-version=23.21.13.8813 --gpu-driver-date=10-27-2017 --locales-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\andreas\AppData\Local\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --lang=en-US --service-request-channel-token=7CCC2028092D28BAB37AF07597E5DE02 --mojo-platform-channel-handle=3084 /prefetch:2
[ 2563] process exited with 225123392!

.dmp files/report IDs. ?

If an issue with starting:
GTA V folder screenshot https://gyazo.com/c9e8b25b6b34e4f5d31a68029dab4808
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/80b02613116f73c85934760257348268
Filepath to FiveM folder https://gyazo.com/06ac1870babc30c4adc735ed6cca562e
FiveM client folder screenshot https://gyazo.com/fcdee8a3c76091150986c649ed598da8. https://gyazo.com/c31786ce50cdb9491ba6b39108667a46
Did you try to disable/uninstall your Anti-virus? yes


#4

FiveM requires a clean installation of GTA V to work correctly, please remove all mods from your GTA V folder and try again.


#5

Like what mods ? i deleted everything i know now. still not working


#6

Trainers, dinput8.dll, etc. etc. If you think you’ve deleted everything and it’s still not working, try verifying your game files through steam, or re-install GTA V completely and don’t modify any of it’s files after that.


#7

Did what’ve said now. still not working


#8

Did you verify your game files?


#9

I did that. I disabled all antiviruses too… still not working


#10

Then try re-installing the game. It’s hard to believe you re-downloaded GTA V completely within 22 minutes… >70gb seems impossible.


#11

it seems something is probably invisibly using your RAM, maybe downgrade the driver you updated?


#12

I reinstalled it. I didnt work


#13

can you show us new screenshots of your GTA5 folder and CitizenFX.log? or maybe try what strontium said and maybe downgrade your videocard drivers.


#14

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 235] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 297] Initialized system mapping!
[ 360] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.exe”
[ 516] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 719] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 782] Initialized system mapping!
[ 860] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:2808
[ 860] Initializing Steam parent.
[ 875] Initializing Steam parent: Steam’s running.
[ 922] Initializing Steam parent: Initializing presence.
[ 922] Initializing Steam parent: Attempting to run processes.
[ 1000] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1032] hello from “C:\Users\andreas\AppData\Local\FiveM\FiveM.exe”
[ 1094] Got ros:launcher process - pid 7708
[ 1110] Initializing Mono
[ 1125] Initializing Mono completed
[ 1141] C:\Users\andreas\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1141] Hello!
[ 1157] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1219] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 1250] Replacing function table list entry 0x142d6b000 with 0x142d6b000
[ 1297] Initialized system mapping!
[ 1360] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:2808
[ 1360] game parent PID: 2808
[ 1375] waiting for process to exit…
[ 1375] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 1391] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 1454] Initialized system mapping!
[ 1532] hello from “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=2808 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1532] [FontRenderer] Initializing DirectWrite.
[ 1579] launcher! “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=2808 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1579] Initialized system mapping!
[ 1610] Replacing function table list entry 0x140564000 with 0x140564000
[ 1907] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1922] C:\Users\andreas\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 MsgPack.dll is not a platform image (even though the dir matches).
[ 2047] error function called from 0x1412365cf for code 0xbafd530b
[ 2125] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 2188] Initialized system mapping!
[ 2282] CitizenFX Steam child starting - command line: “C:\Users\andreas\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ChromeBrowser” --type=gpu-process --disable-features=AsyncWheelEvents,TouchpadAndWheelScrollLatching --no-sandbox --disable-direct-composition --disable-gpu-vsync --locales-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\andreas\AppData\Local\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --lang=en-US --gpu-preferences=KAAAAAAAAAAABwAAAQAAAAAAAAAAAGAABQAAAAAAAAAIAAAAAAAAACgAAAAEAAAAIAAAAAAAAAAoAAAAAAAAADAAAAAAAAAAOAAAAAAAAAAQAAAAAAAAAAAAAAAKAAAAEAAAAAAAAAAAAAAACwAAABAAAAAAAAAAAQAAAAoAAAAQAAAAAAAAAAEAAAALAAAA --gpu-vendor-id=0x10de --gpu-device-id=0x1b80 --gpu-driver-vendor=NVIDIA --gpu-driver-version=23.21.13.8813 --gpu-driver-date=10-27-2017 --locales-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\andreas\AppData\Local\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\andreas\AppData\Local\FiveM\FiveM.app\bin/cef/” --lang=en-US --service-request-channel-token=C4D58C83F7845E862991A360E6ECEF7A --mojo-platform-channel-handle=3296 /prefetch:2
[ 2485] process exited with 223880624!


#15

try to downgrade your videocard drivers.


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.