Can't start FiveM 80% of the time


#1

GTA V version? 1.0.1493.0
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Social Club
Windows version? Windows 10 (up to date)
Did you try to delete caches.xml and try again? Yes. Also tried full re-installs of FiveM
Error screenshot (if any) https://imgur.com/a/SpDIhMa
System specificationsGTX 1080, Ryzen 7 1700X
What did you do to get this issue? Only trying to start FiveM. It used to happen sometimes, then more often, and now it almost happens the whole time where I just can’t seem to get FiveM running anymore.
What server did you get this issue on? N/a, it’s a booting issue.
CitizenFX.log file https://pastebin.com/SEcR1CEU
.dmp files/report IDs si-07ad9d69bd004e35b9358de3c6b368e1

If an issue with starting:
GTA V folder screenshot https://gyazo.com/ff2e91fa974c800e128ce56db23e6f38
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/b52d559d6595a221d943d4a9f7b67bb5
Filepath to FiveM folder C:\Games\FiveM
FiveM client folder screenshot
https://gyazo.com/cf9ea302fd58241a1c16f34860f58cdc
https://gyazo.com/40d2b8e4c93d4a3cd6524dafc514c341
Did you try to disable/uninstall your Anti-virus? Using Windows defender, and no.

Also add what you already tried so far.
Delete all FiveM files and try again. It started happening rarely, then more and more. Now almost every time.


#2

Remove TrainerV.asi. It seems to be throwing a PolyHook: Failed to open thread in class ThreadHandle exception.


#3

You’re a hero; SOLVED!


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.