Cant see people on server or spawn cars , get put on ghost server and esc menu wont load!


To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) n/a
System specifications AMD 8350 , gtx 970, 64bit 16gb ram
What did you do to get this issue? Just load the server as normal
What server did you get this issue on? Offical Roleplay Romania
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far. Reinstalling, Deleting cache, Updating windows updates


Is the server full when you attempt to join?

Does this happen on every server you join?


Close to full and on every attempt so far yes this has happened. But It happends to others too because I seen others there too but they reconnect and it works but not for me. This happends on every server I have tried recently yes


Try deleting this folder and see if it works for you…

Go to:


and delete the priv folder.

relaunch your game and try connecting to a server, preferably one of the pinned servers at the top of the server list (highlighted green)


Done that and still same issue


Any other ideas? Some servers now seem to work but not all and the one I really want to play on doesnt. All of my friends can play no problem I just dont know why I cant


Rezolved…I fixed it by changing the windows compatibilities


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.