Cant see my own Server in server List

server
fxserver

#1

GTA V version?-latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Nope
System specifications 16 GB of ram, GTX 1050TI, I7 7700K or something like that
What did you do to get this issue? Tried to make a server haha
What server did you get this issue on? On my own :stuck_out_tongue:
CitizenFX.log file Dont really need this
.dmp files/report IDs Has nothing to do with this

Also add what you already tried so far.
Howdy guys i have been deving my server for the past couple of days but whenever i go to the server list
and type the name of my server nothing shows up, Local Host works great but server list or ip Not working…
I have port forward 30120 incoming and outgoing but still nothing, I am desperate.
Sorry for my horrible English my mother language is not English…
If y’all wanna reach me or something gimme a call: Reman
#0674.
Thanks guys all help is needed even if you think a solution is absurd or something like that dont be shy and help me because someone else might be having the same problem as me…
Btw do not redirect me to this, Server not visible I have read it and it did not help me they where talking bout some weird firewall as their solution.


#2

You also need to port forward port 30110.

Port 30110 is responsible for sending the heartbeat to the FiveM server list telling them information about it.

Also check if you can connect to the server via Direct Connect


#3

Hi d0p3t,Thank you for the quick answer.
You have told me this in discord previously, Even after doing that it still does not work, Btw i get a red flag on 30110 on port checker but a green one on 30120 Is this supposed to happen?


#4

They should both be open, so I guess “green”.

Port forwarding can be tricky. If you are on Windows, make sure to also allow the process to go through the firewall and that any antivirus/firewall software is disabled


#5

Should i just make a virtual machine on linux and run the server from there,
And i will do what you said


#6

Just did it for both tcp and udp and still getting a red flag


#7

timanolano it’s weird, what “logs” do you get?


#8

You Must mean this because this is the only type of logs i can find about the server…


#9

Hmm, weird… When you first started the server did it ask to get access throw firewall

(everything looks fine.)


#10

I dont use a firewall…


#11

Every pc has a firewall…


#12

I turned mine off…


#13

Hmm, still sometimes it won’t work… I’m not really sure, try to use canyouseeme.org and try 30120


#14

Sem%20T%C3%ADtulo


#15

30110 dosen’t need to be opend so i don’t know anymore, leaving this to more experienced people… Tho it could just be like this that it won’t start att all :P, Actually what’s in your server.cfg?


#16


#17

i only have
endpoint_add_tcp “0.0.0.0:30120”
endpoint_add_udp “0.0.0.0:30120”
and it works fine.


#18

i added the last line to see if it would start working, Spoiler alert, It didnt


#19

ofc not, as the server.cfg on fivem.net
is the one that works why would another line change everything?


#20

Actually why are you starting gametype freemode? it can’t be used in the newest servers what i know… Try to use normal server.cfg and see if it works