Cant see "Home , Server, etc etc" text when open FiveM


#1

GTA V version? Idk where to find it
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? W10 Home
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None
System specifications Dont know, Got it from friend. (https://www.notebookcheck.net/Lenovo-IdeaPad-Y700-15ACZ-Notebook-Review.158768.0.html )
What did you do to get this issue? Start up FiveM natrually. Joining servers will be trough console (f8) and when in server any menus /chat wont show at all.
What server did you get this issue on? Any
CitizenFX.log file https://pastebin.com/4gskNA2D
.dmp files/report IDs dont know

If an issue with starting:
GTA V folder screenshot https://gyazo.com/fb25e7ba78b12d6cf3af712d79a53ec6
GTA V/update/x64/dlcpacks screenshothttps://gyazo.com/1755bded8cab296455ee225cc2041b34
Filepath to FiveM folder https://gyazo.com/cc97657b0a92c96bf2e35e94cb2f1e8f
FiveM client folder screenshot https://gyazo.com/d3e6c6b64f3870ffd4ffb736c537d50d
Did you try to disable/uninstall your Anti-virus? Yes.

Also add what you already tried so far.
Everything and wont find ANY help to this


#2

Greater tech support than indian tech support. Btw.


#3

Ya, thats a great way to get them to answer your question that has been answered before several times, perhaps use the search function so they dont got to keep repeating themselves.


#4

Well give link to those thx. I guess i wait for while since there is none.


#5

The search bar is your friend, and @Painwithin is correct. That’s no way to get support.

Again…


I digress,

  • Are the buttons not there? Or does it appear to be an issue with screen size?

  • Have you tried uninstalling FiveM completely, then re-installing it?


#6

As i said, i have tried everything that even this site has said in other topics little bit like this. Reinstalling fivem And gta twice even had 0 effect.
Also there is 0 buttons and screen size isnt the problem


#7

@olkku Do you have shadowplay/any other Nvidia shit installed? If so, disable and try again.


#8

nope, and why its weird my friend has prty much same stuff but hes working fine


#9

are you using a laptop?


#10

yes. its laptop but it should run it


#11

this is a known problem for laptops, make sure you are running with your graphics card and not your onboard gpu(intel hd4000 for example).


#12

How do i do that XD?


#13

AMD dual-graphics laptops are not supported.


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.