Can't see any players, red box on top left


#1

I installed Fivereborn a week ago. Every time i join a server, i can’t see any players but i can see the chat messages. Reconnecting doesn’t help. And the chat says “Winde timed out” everytime i join any server. Im also having a red box on the top left on my screen all the time.


#2

@Winde Have you allowed FiveReborn through your firewall? Nevermind you seem to be able to access servers because you say you can read chat messages. Are they actual messages from other players or are you talking about automated messages?


#3

seems to me that you have timed out from the server thats why you see the red box. In any case try to reconnect to it


#4

@lordsp1ce It happens every single time i join a server or reconnect. Right after i’ve joined it says i timed out. The messages are from other players and i’m able to talk with them but i can’t see anybody.


#5

@Winde just to make sure can you show me your firewall settings?


#6

@afterburn Allright, what exactly you want to see there? It’s in Finnish language so im not sure will you understand it… :smiley:


#7

im sure that has nothing to do with it . Delete the cache files in ur fivereborn folder. all the .ytf and dele whatever is in the db folder too. After that you should hopefully be able to join the server

Good luck


#8

@lordsp1ce Right, the reason I ask is because generally in game development UDP and TCP are used for various things. OP said he could read messages so I reasoned that maybe in GTA the chat is using one protocol while the game itself is using the other. But again my knowledge of GTA’s way of doing things is very limited as I’m new to this community, I just tried to apply this reasoning to this specific issue.