Can't run my server anymore \\FXServer


GTA V version? 1.43
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications I3 6100/GTX 750 Ti/8 Go RAM
What did you do to get this issue? Nothing
What server did you get this issue on? Mine
CitizenFX.log file
.dmp files/report IDs

Hi,1 hour ago,I had no problem to launch my FXserver. Now when I try,The cmd says that it don’t recognize the command (Look at the screenshot)

I didn’t change the path of my files,I already tried to delete the cache,running cmd as admin,… But nothing makes it work can you help me ?

Also you see the cmd try to launch the run.cmd in the FXServer//FXServer folder but it’doesn’t exist…


you run the server from within server-data which is where your config file should also be.


Thanks for your answer. I tried your solution but it’s the same result.
Here is a screenshot of my cmd and my server files :
Another solution ?


up :disappointed_relieved:


No one to help me ?
Still can’t run it with the same error… I searched Google,it’s a pretty common error but no one can solve it as I can see


Your directory structure is wonky.

  1. Make a new directory: C:\Users\Tarek\Desktop\FiveM\
  2. In the new FiveM directory, make directories for server and server-data.
  3. Move your server.cfg file and the resources directory into the server-data directory.
  4. Move the server artifacts into the server directory.
  5. Open command prompt and cd to C:\Users\Tarek\Desktop\FiveM\server-data
  6. Type C:\Users\Tarek\Desktop\FiveM\server\run.cmd +exec server.cfg


Thanks for your answer. I tried your solution but it still won’t work
Here’s a screenshot of my folder and my cmd :


What’s the inside of your server directory look like?


Like this :


Anyone who knows the prob ?


Re-download the server artifacts. If that still doesn’t work, copy everything in your command prompt and paste it here. Not a screenshot because that doesn’t show everything.


Maybe this is your problem:


It is,but i found another solution…
Not a good one but it works,I unzip the serfver artifact each time i want to start the server…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.