Cant point with "B"


#1

I cannot point with B it stopped working about 3 days ago maybe on a Georgia state rp server cant point on any servers anymore. i use the lambda menu if that matters.

GTA V version? 1.0.1493.0
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Steam
Windows version? yes
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications i7 8700k (4.7 OC)
What did you do to get this issue? played the game for a week
What server did you get this issue on? Georgia state rp
CitizenFX.log fileCitizenFX.log.1 (171.3 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

If a server has scripthook disabled then you cannot point using B unless the server has their own script for this


#4

They have addons, and its not only that server that doesnt work. its doesnt work on any servers.


#5

this could be the result of the trainers you are using which FiveM has no control over.


#6

I use lambda menu and all my friends which play on the same server as me with the same menu can point. Ive uninstalled both gta 5 and fivem and reinstalled and nothing helped.


#7

try installing simple trainer along side lambda menu.


#8

Tried, Didnt work. Tried on a few servers none of them worked


#9

Re-download Lambda menu and install it


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.