Can't play two people on the same server


GTA V version? not sure… the newest i guss since it is up to date.
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Over Steam
Windows version? Windows 10 Home
Did you try to delete caches.xml and try again? one of us did
Error screenshot (if any) No but here is a copy of the error message:
[Window Title]
FiveM Error

[Main Instruction]

A game error (at 0000000141216a52) caused FiveM to stop working. A crash report has been uploaded to the FiveM developers.
If you require immediate support, please visit and mention the details below.

Failed zlib call. Please reboot, verify the game data, or reinstall the game. For more information, please visit:

[^] Hide details [Close]

[Expanded Information]
Crash signature: gta-core-five.dll+368FC
Report ID: 32dde2ca-b703-4a52-b004-58b16955dfe9 (use Ctrl+C to copy)

System specifications Intel® Core™ i7 CPU 920 @ 2.67GHz 2.66 GHz – 8 gb ram – 64x - 580 gtx
What did you do to get this issue? when one of us were playing on the server and then the other one connected, then one that was playing got this error message that you see above… it was this message each time and it only happen when one of us is trying to connect to the server where the other one is playing at.
What server did you get this issue on? NAG.ONE - DK RP [Whitelist - Server 1 - FX]
CitizenFX.log file . i can only like to two of them because i am a new member… but this is the two first of them, i still got seven more tho…
CitizenFX.log.1 (131.3 KB)
CitizenFX.log.2 (29.4 KB)
.dmp files/report IDs Can’t upload them says they are to big…

Also add what you already tried so far.
we have updated the firmware on our router but it did not help… we also tried one of us using a vpn to connect but it did not work.


Having the same problem since the fx platforms , and till now no fix from five M Developers :frowning: , me and my brother we crash each other with the same ERROR that you have we cant join together


Same happening to me man, i hope they update it & fix it.


I like how you were given a solution and yet your complaining about it.


you were also given a second solution.


Thank you so much! Removing the “svadhesive” worked! Only if every server would actually delete it though :frowning: I deleted it on my personal server and now myself and cousin can play!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.