Can't load to FiveMC


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.44
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any) http://prntscr.com/kgq3ma
System specifications I can run the game fine, it’s just this.
What did you do to get this issue? Well, I just got the Intel Graphics Driver? And, I also tried to download the postal code map.
What server did you get this issue on? I can’t get on the game
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot N/A
GTA V/update/x64/dlcpacks screenshot N/A
Filepath to FiveM folder N/A
FiveM client folder screenshot http://prntscr.com/kgq3ma
Did you try to disable/uninstall your Anti-virus? Yes.

Also add what you already tried so far.

I tried to delete the citizens folder that I got with the postal code map - of which I haven’t been able to try yet. To see if it works.


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.