Can't launch my FiveM


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) My screenshot is in the bottom
System specifications i7 4th 4970k, 1080gtx 32 gb
What did you do to get this issue? When i try to open my games its stuck in this screen.
CitizenFX.log file Log is under my screenshot
.dmp files/report IDs What is this?

If an issue with starting:
GTA V folder screenshot https://gyazo.com/4458ad6ed94018a3ae7f0066878379c8
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/d477eaba57933f8acd306a8afe86bd5d
Filepath to FiveM folder https://gyazo.com/fe3084d0deb8aa986746f6a554441b10
FiveM client folder screenshot https://gyazo.com/5e37e9bc4799dd93a57da71f6f138641
Did you try to disable/uninstall your Anti-virus? No

3c9ebb53b1d6144b10a5157561f27b2c

[ 0] Initialized system mapping!
[ 5890] CitizenFX Steam child starting - command line: “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.exe”
[ 8109] Initialized system mapping!
[ 8250] CitizenFX Steam child starting - command line: “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:6488
[ 8265] Initializing Steam parent.
[ 8297] Initializing Steam parent: Steam’s running.
[ 8500] Initializing Steam parent: Initializing presence.
[ 8515] Initializing Steam parent: Attempting to run processes.
[ 8719] Initialized system mapping!
[ 8890] CitizenFX Steam child starting - command line: “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:6488
[ 8890] game parent PID: 6488
[ 8890] waiting for process to exit…
[ 10047] hello from “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.exe”
[ 10797] Got ros:launcher process - pid 9436
[ 10953] Initialized system mapping!
[ 11265] Initializing Mono
[ 11281] hello from “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=6488 “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 11359] launcher! “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=6488 “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 11359] Initialized system mapping!
[ 11437] Replacing function table list entry 0x140560000 with 0x140560000
[ 11828] Initializing Mono completed
[ 12000] D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 12015] Hello!
[ 12640] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[ 15047] versioning: /prod/gtav/launcher_online_config.xml
[ 15062] versioning: /prod/gtav/launcher_online_config.xml
[ 15234] versioning: /prod/gtav/versioning.xml
[ 15250] versioning: /prod/gtav/versioning.xml
[ 15265] versioning: /prod/gtav/versioning.xml
[ 15703] Got ROS subprocess - pid 1316
[ 15906] Initialized system mapping!
[ 16078] hello from “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=9436 --rgsc_ipc_channel_name=rgsc_ipc_24dc --rgsc_home_dir=C:\Users\ahalg\OneDrive\Documents\Rockstar*%20Games\Social%20Club\Launcher\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-extensions --disable-gpu --lang=en --remote-debugging-port=13171 --ignore-certificate-errors
[ 16125] sub! “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=9436 --rgsc_ipc_channel_name=rgsc_ipc_24dc --rgsc_home_dir=C:\Users\ahalg\OneDrive\Documents\Rockstar
%20Games\Social%20*Club\Launcher\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-extensions --disable-gpu --lang=en --remote-debugging-port=13171 --ignore-certificate-errors
[ 16140] Initialized system mapping!
[ 16172] Replacing function table list entry 0x1400b3000 with 0x1400b3000
[ 16281] Got ROS subprocess - pid 9036
[ 16484] Initialized system mapping!
[ 16640] hello from “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --type=renderer --no-sandbox --primordial-pipe-token=DE5C36DF67C6FDCBE618597ACB5BD629 --lang=en-US --lang=en --log-file=“C:\Program Files\Rockstar Games\Social Club\debug.log” --log-severity=disable --disable-extensions --disable-spell-checking --enable-pinch --device-scale-factor=1 --num-raster-threads=2 --content-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --video-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --disable-accelerated-video-decode --disable-webrtc-hw-encoding --disable-gpu-compositing --channel=“1316.0.540289379\1972101419” --mojo-platform-channel-handle=1824 /prefetch:1 --rgsc_ipc_channel_name=rgsc_ipc_24dc_channel_1 --remote-debugging-port=13171 --ignore-certificate-errors
[ 16687] sub! “D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\FiveM.app\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --type=renderer --no-sandbox --primordial-pipe-token=DE5C36DF67C6FDCBE618597ACB5BD629 --lang=en-US --lang=en --log-file=“C:\Program Files\Rockstar Games\Social Club\debug.log” --log-severity=disable --disable-extensions --disable-spell-checking --enable-pinch --device-scale-factor=1 --num-raster-threads=2 --content-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --video-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --disable-accelerated-video-decode --disable-webrtc-hw-encoding --disable-gpu-compositing --channel=“1316.0.540289379\1972101419” --mojo-platform-channel-handle=1824 /prefetch:1 --rgsc_ipc_channel_name=rgsc_ipc_24dc_channel_1 --remote-debugging-port=13171 --ignore-certificate-errors
[ 16703] Initialized system mapping!
[ 16719] Replacing function table list entry 0x1400b3000 with 0x1400b3000
[ 17062] EndpointMapper::HandleRequest: GET //scui/v2/desktop
[ 17094] EndpointMapper::HandleRequest: GET /prod/gtav/font-awesome.css
[ 17109] versioning: /prod/gtav/font-awesome.css
[ 17125] EndpointMapper::HandleRequest: GET /prod/gtav/splash.png
[ 17125] versioning: /prod/gtav/splash.png
[ 17187] EndpointMapper::HandleRequest: GET /prod/gtav/roboto.ttf
[ 17187] versioning: /prod/gtav/roboto.ttf
[ 18172] EndpointMapper::HandleRequest: GET /cfx/login
[ 19312] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/socialclub.asmx/CreateScAuthToken
[ 22406] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/entitlements.asmx/GetEntitlementBlock
[ 23375] XAudio2 patches initializing
[ 25469] [FontRenderer] Initializing DirectWrite.
[ 25969] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/Telemetry.asmx/SubmitCompressed
[ 29015] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/Telemetry.asmx/SubmitCompressed
[ 234562] process exited with 170920752!


#2

Im getting the same screen as u when u launch. It just sits on infinate loading. Tell me if u figure it out. Thanks


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.