Cant launch game


#1

Was just playing fivereborn last night. Tried to play today and the game wont launch at all. Shows up in the task manager for just a second then closes.
I have a completely clean install of both GTAV and five reborn. also reinstalled visual studio files. Still wont launch.
Opening latest crash report gives me this error: "The thread tried to read from or write to a virtual address for which it does not have the appropriate access."
Crash Report: https://www.dropbox.com/s/bpq2wvs69lnogdt/2d3190f0-7db7-4ff9-bfc5-7e1ff361c59d.dmp?dl=0
i am at a complete dead end on how to fix this. Please help


#2

Also i am running windows 10, i saw some people having trouble with 10 so i tried running the game in compatibility mode for win7 and win8 with admin privileges. No luck there


#3

Please use this format to post your error.
Did you read the F.A.Q?


#4

@Boss yes it wont help us unless you specify the problem there could be 15 reasons why it doesn’t start


#5

GTA V version? YES CLEAN INSTALL

Up to date? YES CLEAN INSTALL

Legit or Pirate copy? YES CLEAN INSTALL THROUGH STEAM

Steam/CD/Social Club? CLEAN INSTALL THROUGH STEAM

Error screenshot SEE CRASH REPORT LINK PROVIDED ABOVE

GTA V folder screenshot: CLEAN INSTALL

FiveReborn client folder screenshot: CLEAN INSTALL

CitizinFX.log: DELETED ALL FILES MULTIPLE TIMES AND INSTALLED EVERYTHING AGAIN

.dmp files: DELETED ALL FILES MULTIPLE TIMES AND INSTALLED EVERYTHING AGAIN

i seriously dont understand how i can be more specific. ive deleted EVERYTHING GTA V related and did a complete reinstall of GTA and fivereborn. i double click five reborn to launch the game and it shows up as an active process in task manager for a sec then closes but other than that NOTHING happens. thats as specific as i can be…
ive been trying to fix this crap all day


#6

Mine is doing the same shit. Worked fine yesterday. Tried to play today and now nothing. Not even a splash screen…EPIC FAIL!


#7

GTA V folder screenshot: CLEAN INSTALL

FiveReborn client folder screenshot: CLEAN INSTALL

Is not a proper response. Please correct.


#8

People who cant look past technicalities are going to be the down fall of mankind… But no worries!! Even though I explained my situation TWICE, and provided more than ample information for someone to provide an adequate answer, I managed to fix it myself! THANKS!!!


#9

How did you fixed it? Because i dont get a proper answer aswell. Because he is probably a Dutch guy. And dutch guys arent that good in explaining. (Some of them.) PLss tell me!


#10

what did you do to fix it? I am having the same problem now!!


#11

Yes PLZ how did you fix this issue? I’m also down.


#12

How do you fix this issue?